« first day (1258 days earlier)      last day (2417 days later) » 
00:00 - 16:0016:00 - 00:00

12:14 AM
@Alvar wow, someone is recommending Kubuntu as a light system?
 
Whoa...they obviously know like...nothing about Ubuntu/derivatives
 
No kiddin
 
12:31 AM
@Braiam never trust pipe smokers...
 
what to do? what to do?
 
Oh no...Baba ji spam agin
say no I guess
 
1:07 AM
appears
disappears
 
1:22 AM
Does anyone recognize this window manager?
 
@iKlsR seems like the new thingy that they branched of nautilus
 
@Braiam Does this thingy have a name?
 
Hmm, I was mostly attracted to the flat look and edges, wonder if that can be customized, the edges.
Thanks.
 
1:39 AM
Hmm.
 
hmmm what?
 
@Seth this sounds reasonable, should I delete my Q then?
@terdon This bug is at the point where it can be reported, and you're reporting it on AU to do troubleshooting that should be done on Launchpad. I don't see how this question is in any way different from all the other questions where people ask for help with crash bugs, which we regularly close as off-topic. If I retract my close vote, I will not be able to vote to close this question again (that's how the system works). Since the main issue at hand when voting to close a question is whether or not it should be closed, I think the best thing for me to do is leave my close vote as it is. — Eliah Kagan 2 mins ago
 
That ... looks... interesting
 
@terdon Don't delete no, but I can close if you'd like.
You should try installing Gnome and see if it crashes.
Deleting a question for no good reason is a no no.
 
1:43 AM
@Seth I'm betting it won't this really looks like a compiz issue.
@Seth OK. BUt he's right in that this kind of thing is off topic then?
 
iirc gnome uses compiz too.
 
@Seth Oh, I thought they didn't and the compositing was done by the shell. I know that's how cinnamon does it.
 
@terdon Yes, that's our current policy. I'm a bit busy atm, but I'll try to explain more later.
@terdon yes
 
@Seth Don't worry about it, reading the relevant meta posts now. Just trying to figure out where you draw the line :)
 
2:16 AM
@Seth I think that's it. Thanks.
 
@Seth gnome ditched compiz a long time ago, it uses metacity/mutter for everything else
 
Is this comment 100% correct? askubuntu.com/questions/210976/…
 
2:39 AM
@Braiam Are you sure? What's the difference between Gnome and Gnome no-effects then?
@DKBose I believe it is.
@terdon Okay then :)
 
@Seth does "When you type sudo apt-get remove -s k3b*, bash will first look for any files in your current directory that begin with k3b." look correct?
 
@DKBose I'm not entirely sure, but I suppose it's true..
Lemme see if I can look it up.
 
@Seh, my understanding is that neither remove nor purge will touch files in /home/user/
touch means delete not command touch. Sorry.
 
I can't seem to find any references..
@Braiam Know anything about this --^ ?
 
@Seth err... yeah, I don't have compiz, and I'm using mutter ;)
 
2:46 AM
@DKBose Yes it's true, whenever you have an unquoted glob pattern, the shell will expand it before it passes it to whatever command you are calling
 
@Braiam Huh, so what's the difference between gnome and no effects?
 
@Seth "no effects"?
 
@Braiam gnome-flashback and gnome-flashback-no-effects mainly.
 
I don't have gnome-flashback-no-effects... do you know about it @terdon?
 
No, sounds like Ubuntu specific stuff. As far as I know everyone has ditched compiz except unity
 
2:48 AM
@terdon, thanks so that means if I have a file called k3b.txt in my home, running sudo apt-get remove k3b* will "remove" it? I will test that with a longer string.
 
Ah, perhaps not LDE but all of the Gnome derivs
@DKBose no, it will run apt-get remove k3b.txt instead of apt-get remove k3b*
 
@terdon But apt-get doesn't delete files in /home?
 
@DKBose no, not unless they were installed by one of the removed packages
 
not even if some package install some, is a violation of the debian policy
 
But the comment you linked to is not saying that the files will be removed
 
2:50 AM
@terdon Is installed the same as created or is it different?
I mean, apt never removes config files in ~
 
normally they are created by the program at launch
 
@Seth it will with purge won't it? It should delete the whole ~/.config/foo tree as well
 
or if they are in the skel directory
@terdon nope, it wont
 
@Braiam in that case, they just get copied over when you create a new user
 
Purge doesn't affect ~
 
2:51 AM
@Braiam OK, wasn't sure about that one.
The issue about k3b* has nothing to do with apt though, it's pure shell
 
dpkg -S /home/braiam
dpkg-query: no path found matching pattern /home/braiam
 
Neither purge or remove affect files in ~
 
OK
 
The context is the question which is apt-get.
 
@DKBose yes. But the problem is because of the unquoted pattern, it happens before apt-get is called
 
2:53 AM
And is 'remove' a Bash command per se?
 
yeah, but the question ignores the shell which is the one that manages unquoted globs
 
@terdon nope. neither remove nor purge touch config files in /home
 
@DKBose no, anything after apt-get is an apt-get command
 
@DKBose no, again. What happens if you have a file called k3b.txt and you run apt-get remove k3b* is that what you actually run is apt-get remove k3b.txt instead. That will not delete any files but it will also not do what you want
 
@DKBose use echo sudo apt-get remove k3b* and see
 
2:54 AM
@DKBose no no, but bash interprets k3b* before it passes it to apt.
 
apt-get can't remove a file directly anyways, only removes packages
 
Now my head is spinning. I will look once again and get back. But I still think that comment is not 100% correct -- my original point ;)
 
@DKBose It isn't, but because k3b* is not actually a regular expression :)
Well, it's not interpreted as one by apt anyway
The regex would be k3b.*
 
@terdon that's a greedy one ;)
 
@Braiam Actually, I'm reading the man page and they say it's a POSIX regex but then, they don't respect the syntax!
 
3:00 AM
i downvoted 4 answers.Does the answers can be able to see my reputation loss due to downvoting.?
 
@AvinashRaj Why do you care? If they deserved the downvote, you did the right thing.
3
 
@AvinashRaj You mean the answerers? No.
 
yes
 
Then no.
 
3:03 AM
@AvinashRaj nope
 
so that they can easily identify "oh he is the culprit who downvoted me.I'm going to take revenge for this"
 
@AvinashRaj unless you disclose who you did downvote, no, nobody knows, not even mods
 
This is fun. @Braiam try apt-cache search --names-only kde* | grep tkcv
Then try apt-cache search --names-only kde.* | grep tkcv and tell me why that one doesn't match.
For that matter, why does the first one match?
 
I have no freaking idea...
 
@terdon echo "Good Morning $(cat ~/Desktop/file.txt)"
in the above code,the contents of file.txt are continuously displayed along with Good Morning
Good Morning
contents of file.txt
what i have to do to display like
 
3:08 AM
ok, I think I have something @terdon, kde* looks for any package containing the letters k or d or e, which is morronic
when you use .* it returns something you would expect
 
@Braiam So you think it treats it as [kde]? Even so,. that would be [kde]* which matches everything
@AvinashRaj like? And there shouldn't be a newline there unless you have a blank line as the 1st line of your file.
 
mm... wait...
 
\n
 
then I have no idea how it match tkcvs
 
3:11 AM
plz rewrite the code for me
 
heh, look at this:
 
> echo "Good Morning \n $(cat ~/Desktop/file.txt)"
 
➜  ~  apt-cache search --names-only 'kd' | wc -l
462
➜  ~  apt-cache search --names-only 'kde' | wc -l
344
➜  ~  apt-cache search --names-only 'kde*' | wc -l
462
 
is this correct?
 
I still have no idea why kd matches tkcvs
 
3:14 AM
@terdon Per Shog9's cough encouragement cough I've shortened up the help page a bit (removed the <ul>). Just a heads up.
 
and found the reason @terdon
apt-cache show tkcvs | grep -i kd
Replaces: tkdiff
Provides: tkdiff
 
@Seth fair enough. Thanks for letting me know but I'm just the newbie who posted the meta Q. You're a mod and a high rep user, I really don't think you need my approval :) Anyway, you have it for what it's worth, as long as everything is listed I am content.
@Braiam OK, good start but I'm using --names-only, shouldn't that match the package name only?
 
so summary: apt-cache search abc* only matches ab and eats up c and *
@terdon those are packages names that it replaces/provides
 
@Braiam not quite, that's fair enough, abc means match ab followed by ) or more c so ab is a valid match
 
I presume they are doing a favor in case some packages changed names or something
 
3:17 AM
@Braiam Huh? I thought --name-only simply searched the list of available package names, not their descriptions or meta data
 
> Only search on the package names, not the long descriptions.
I presume the Provides is also a package name...
aptitude thinks so too...
 
@terdon Just fyi :)
I respect your knowledge and opinion.
 
@Seth awww shucks! Right back atcha!
:)
 
the thing is a virtual package...
 
@Braiam yes, I can see how one might think so :). Still, I want to be told about available packages not the ones they might replace
 
3:23 AM
@terdon do apt-get -s install tkdiff and lets see ;)
 
@AvinashRaj what is the format you want to see?
@Braiam heh, not even it searches through every package name in the description I think:
$ apt-cache show tk8.5-doc | grep -i kd
Provides: tkdoc
Conflicts: tk8.3-doc, tk8.4-doc, tkdoc
 
yep, now the thing is... does apt-get action kde* interprets the same as apt-cache --names-only kde*
yep: Remv libkdb5-7 [1.12+dfsg-2]
 
@Braiam that's OK, as it should be, the regex is matched as a substring (that's documented) and kde* matches kd so it should bring libkdb5
 
@terdon
i got it
> echo -e "Good Morning\n$(cat ~/Desktop/awk)"
 
now, there was a Q about why package* removed so many packages...
 
3:27 AM
On the bright side, apt-get install 'kde*' does not match tk8.5-doc
 
LOL
 
@AvinashRaj OK, I though you wanted to avoid having a newline. To be on the safe side, never echo the contents of files like that, you could get surprises. Use printf instead: printf "Good Moring\n%s\n" "$(cat ~/Desktop/awk)"
@Seth you laugh but apt-cache search --names-only 'kde*' does match it!
 
Yeah, it's weird.
 
these are neeeded for my new script.It may be released today :-)
 
@Seth As @Braiam discovered, is seems to match more than the packages, in this case it's cause it provides tkdoc or because it conflicts with tkdoc. Ain't apt grand? Apparently tk8.5-doc does both :)
@AvinashRaj If you're releasing a script, you should seriously consider using printf instead of echo, see here for more details than you ever wanted to know,
 
3:35 AM
thanks for letting me know @terdon
bash command to check the presence of file contents(file contains any text or not)
 
@AvinashRaj [ -s foo ] || echo "file is empty"
[ -s foo ] && echo "file is not empty"
 
ok thanks
 
3:51 AM
Is there a "magic command" to restart unity? One that doesn't need access to a terminal, just a shortcut, like Ctrl+Alt+Bksp but for unity?
 
sudo lightdm restart or unity --replace.
Note that if you're in a tty you'll have to set $DISPLAY
 
@Seth yeah, they need a terminal. I just want a quick way of restarting unity or compiz on my VM when it dies. At that point, unless I have a terminal open, I'm screwed. I can't seem to insert a Ctrl+Alt+Fkey to drop to a tty and can't do anything graphically.
 
Ah, maybe you meant "Doesn't need access to a terminal"?
 
Cinnamon used to have a shortcut (admittedly cause it crashed often) but no longer (probably cause it's more stable). I was just wondering if there was such a thing out of the box for UNity
 
Might have to tinker with Virtualbox settings to make sure key combinations are sent properly.
 
3:55 AM
@Seth maybe, yeah ;) Sorry.
 
fixed ;)
 
@Seth Good idea, I'll have a look. I think I'm solving it though and it's not a bug.
@Seth Oy! You guys can do that? Tsk.
 
@terdon It's probably still a bug (i.e. this shouldn't be happening), but that's great!
 
Can you do that on all chat rooms or only those of the site you mod?
 
@terdon And a whole lot more scary stuff ;)
@terdon All of them, except SO and MSO rooms
You're a mod SE chat wide.
 
3:57 AM
Drunk on power... :P
 
lol. The really powerful stuff requires going to your profile, no one really looks at those unless they need to. Still, that's why mods need to be highly trusted users ;)
Hm, I wonder if there's an ikea.se site.
 
@Seth just for the lolz?
 
@Braiam partly, but I have a question I'd like to ask right now :P
 
facepalm
 
IKR :P
talk about keeping a 2 year old busy.
 
4:01 AM
@Seth If you think something like that is only fun for a 2 year old, you should give up your geek badge now.
 
@terdon lol. I meant, young kids would sit around that for hours just watching it go 'round and round.
 
@Seth I know what you mean: "If I tell the wife it's for the kid, she'll let me buy it! Whohooo!"
 
@terdon ROTFL
 
:)
 
They so need to integrate that into Unity. You know how many times I've tried to do that?
 
4:31 AM
Ubuntu doesn't have any built in fingerprint reading capability does it?
 
Yay! I think I fixed my Ubuntu VM. And it's not a bug, just had to install things I hadn't.
 
Like what? Written an answer?
Technically, you should have to install something for it to work..
 
@Seth I don't know but see these links, it seems straightforward enough: thinkwiki.org/wiki/…
@Seth Not yet, will do. I meant I needed to 1) install the Vbox extension pack 2) install kernel headers and build essentials on the guest 3) compile some modules (done automatically) 4) insert said modules.
 
1st vote by me
 
@terdon afaik non of those support my reader :(
That isn't my question however.
@terdon Hmm.
 
4:36 AM
@Seth I was thinking it might be cause of this: launchpad.net/~fingerprint/+archive/fingerprint-gui
 
I have the 138a:003c :(
 
@Seth I tried playing with the one I had on my thinkpad but it never worked that well and was not worth the trouble (I used it when logging in to Windows mind you)
Brilliant. I've come full circle. I found a French blog site explaining how to fix my VM issue and it turns out they were quoting (and correctly referencing) this:
190
A: Why does a Ubuntu 12.10 guest in VirtualBox run very, very slowly?

FlimmUbuntu 12.10 no longer includes Unity 2D, which was implemented for platforms that can't provide 3D acceleration. Instead, Ubuntu 12.10 has Unity run under LLVM, making code intended for the GPU run on the CPU. It is much slower than using the GPU. To check if your Ubuntu 12.10 guest is using 3D...

 
@terdon They're fun, but they don't work with the Windows 8 login screen yet nor Ubuntu well either :(
 
@Seth think you could close my question as a dupe of that one?
 
If you'd like, sure.
 
4:40 AM
@Seth Not even win8? Weird.
@Seth Well, that is the exact solution I followed so...
 
@terdon The software works in Windows 8, just not the login screen.
 
lol, how useless is that?
 
@terdon Alrighty then. Could you add a comment?
@terdon Well you can use it to log into websites and stuff like that. (it's HP software).
It worked on the Windows 7 login screen. Guess MS changed a lot in the Win 8 one.
 
@EliahKagan you make a good point and thanks for explaining. Turns out it was not a bug but it is a dupe! Following the solution suggested here fixed it. So please, let's close it as a dupe of that one instead. — terdon 14 secs ago
I answered Eliah since he was nice enough to explain the bug stuff to me. And seriously? Log into websites with a finger print reader? Wow. People really prefer high tech over safe.
 
@terdon ikr
and done. Sorry about all the wrong close votes. We get a lot of that 'round here :-/
Which is why we now have review audits, but still.
 
4:45 AM
@Seth as far as I know (don't have the rep) there was only one from Eliah and and that one in good faith so no problems here :)
 
@terdon You got 3 more, two to the dupe and one to the OT
 
Oh well. :)
 
Yep :-/
I think that screenshot you gave helped some of them along, matches the one in the dupe post.
@terdon btw, you have enough rep to view the close votes on your own questions ;)
\o @Mitch. Guess you arrived as my replacement for the next watch? ;P
 
you have enough rep to cast close votes on your own questions @terdon
 
@Braiam not to see close votes cast though
Oh, apparently I do, thanks guys
 
4:50 AM
@Seth o/
 
I just got up a few minutes age, and I guess you'll be calling it a night soon
 
@Mitch Indeed I will :)
 
Have a good night :)
 
Thanks :)
 
5:07 AM
where are u from?
 
0
Q: mysqldump should prompt for password

Nitesh B.When I'm executing mysqldump command from localhost or from remote host, it's not prompting me for password. I want the password prompt even though I'm running it from remote or from local. On my server there is no ~/.my.cnf present. Also I have Ubuntu server. I'm running mariadb. Also I would l...

 
0
Q: Video tutorials on Ask Ubuntu

AhmadgeoThis is a feature request to suggest adding a Video Tutorial section on Ask Ubuntu. Primary target would be including videos to explain most common tasks like Installation, WUBI installation, identifying wireless card....etc Also; when -for example, I provide an answer on a question. User who a...

 
6:18 AM
@Lucio aw... Any thing less than 11 is terrible.
@lucio I didn't even think to try ie that one time... But they do have vm's just for the browser you can use
 
7:11 AM
more spam...
 
7:28 AM
well, I'm out.
@jokerdino that last flag I sent was a strange one... read like a copy + paste with some really strange stuff in it
 
I am not sure which one but I handled all the spam flags.
 
it was a custom flag with ?? marks
and saying I think something is wrong here, but I'm also getting tired and can't make sense of it.
anyway this answer: askubuntu.com/questions/47381/… starts out ok...
but then ??
 
8:29 AM
0
Q: What do the number in the file metadata mean

ComputernerdI typed ls -l in the terminal to get the file metadata of all files in the current folder What do the circled number : 1 & 2 represent in regard to the file metadata ???

 
8:46 AM
@Mateo ah I see it. It's quite obviously a copy+paste from somewhere.
 
9:34 AM
I've found a bug with my wireless how do I report it?
guess it's ubuntu-bug somePackage, but what package can it be?
 
Oli
@Alvar Find the driver module, find the files related to that module and then you can dpkg -S /that/path to get the package.
 
the bug is that whenever I disable the wireless (click on the wireless icon and disable) when I then hit enable nothing happens. Or even sometimes it says disabled by hardware switch when I disabled by software switch
also the hardware switch doesn't work. I have to boot up Windows to get it working. Where the hardware switch works
 
Oli
Yeah, these sound like legitimate grievances... It's most likely a Kernel bug (that's where most of the drivers live) and to properly test that (enough that upstream likes it) you'll need to grab and build the very latest version of the kernel and confirm things are the same. If they've already fixed it, you might have the option of just using a later-than-Ubuntu-uses Kernel.
 
uuuuurgh
 
Oli
But confirm it's a ships-with-Kernel driver first. It might be something else.
 
9:39 AM
I tried that once, it's sooo much work
how do I confirm it?
 
Oli
4
Q: What wireless driver am I using?

StbnIm trying to find the most suitable driver for my network USB device in Ubuntu 11.10. First, where can I check the driver that ubuntu is using to control this device? It appears as interface wireless (wlan1) in Network Tools, but apart from the MAC address and some statistics about data transmiss...

 
off topic, shopping recommendation askubuntu.com/q/432147/10698
ls /sys/class/net/wlan0/device/driver/module/drivers
pci:rtl8192se
 
Oli
And then modprobe -nv rtl8192se should give you paths
 
it outputs nothing
 
Oli
Might be because it's already loaded. If you can afford to disconnect you could sudo modprobe -r rtl8192se first to unload it.
 
9:54 AM
ooo 12 more reviews then I'll reach steward on close votes...
I'm using wired network and no it doesn't have to active right now
 
Oli
Fair enough, give it a shot
Or...
$ modprobe -nv rtl8192se
insmod /lib/modules/3.11.0-18-generic/kernel/net/wireless/cfg80211.ko
insmod /lib/modules/3.11.0-18-generic/kernel/net/mac80211/mac80211.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtlwifi.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtl_pci.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtl8192se/rtl8192se.ko
 
modprobe -nv rtl8192se
insmod /lib/modules/3.11.0-18-generic/kernel/net/wireless/cfg80211.ko
insmod /lib/modules/3.11.0-18-generic/kernel/net/mac80211/mac80211.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtlwifi.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtl_pci.ko
insmod /lib/modules/3.11.0-18-generic/kernel/drivers/net/wireless/rtlwifi/rtl8192se/rtl8192se.ko
 
Oli
Snap. Sorry I didn't think of that earlier.
 
that you could do it?
 
Oli
Yeah. I was too much in "teach-to-fish"-mode... It's part of linux-image-extra-3.11.0-18-generic so yeah, you'll want to test out a couple of different kernels before you report anything first.
 
9:58 AM
uuurgh, that means I have to test beta nvidia drivers as well or nothing will work on the computer...
 
Oli
That is true. In fact, I can't even get the latest beta to work on the very latest Trusty kernel.
 
another reason I wont try this, it's too much work..
the annoying part of reporting bugs, testing :(
 
Oli
You could download a daily and just use Nouveau in a live session to test the wireless
 
true
that's quite clever
and very easy
booting up windows to fix the wireless in Ubuntu -_-
 
Oli
Somewhat less permanent and you'll then have the option to test older (but newer than 3.11) kernels without the nvidia module refusing to build
 
10:01 AM
and it is less work
 
Oli
True enough. At the other end of the spectrum to your initial question, you could rip out the existing wireless card and replace it with something known to work well. mpci wifi cards are pretty simple to replace and they're not expensive. Getting access to them inside the computer can be education too.
 
it's a netbook I use for coding and it's 3 years old I wont do any more upgrades on it.
last few kernels has been stable and before that there were freeze bugs. But it will work better on the next kernel
 
 
3 hours later…
1:35 PM
Any mod around
people are urge to answer an easy and duplicate question
 
The review tests are quite easy to spot since they take several seconds to load, where as normal questions/answers comes instantly. You should probably fix that...
those bad answers..
why would it help to lock and delete the path? wut
 
@Oli around?
 
@JorgeCastro he probably is, he merged a question 3 min ago...
 
@Oli then you have to merge this also.
All says the same answer, i think no need for merging.
@terdon
is this code correct?
to give two search pattern in awk
 
2:01 PM
@AvinashRaj yes. You want something like awk '(/foo/ && /bar/){print $5}
 
oh i have to give it on brackets
()
thanks
 
@AvinashRaj you don't have to in this case but it's a good habit because you will in other, more complex, cases
 
@terdon
it shows
awk: 1: unexpected character '.'
while givinf the match pattern as
awk ' ( /W:/ && /www.launchpad.net/ ){print $5}'
but the command executes successfully
When i give search pattern as
( /W:/ && /launchpad/ )
it won't show awk: 1: unexpected character '.' error
 
?
Both of those should work
 
2:16 PM
i don't know
 
My point was that the parentheses are needed for more complex statements.
 
i think there was a problem in giving . in search pattern
 
echo "aa bb" | awk '(/a/ && /b/)'
echo "aa bb" | awk '/a/ && /b/'
both work
 
@terdon i tried that also
when i give ( /W:/ && /www.launchpad.net/ )
it shows the error
it won't
( /W:/ && /launchpad/ )
 
echo "WW: www.launchpad.net 3 4 5" | awk ' ( /W:/ && /www.launchpad.net/ ){print $5}'
The only problem with giving . is that it matches any character, not just .
 
2:20 PM
so what i have to do.
not to get
 
@AvinashRaj What is the exact command you are running?
 
awk '( /W:/ && /www.launchpad.net/ ) { print substr($5,26) }' file.txt
 
@AvinashRaj looks fine, what's wrong with it?
 
command executes successfully but awk: 1: unexpected character '.' error warning shown
please try that for me.
@AskUbuntu may i ask question as "I wanna a script to do this function.Plz someone recommend me"?
I will provide self answer for this question.
 
@AvinashRaj NO! You can post your script and ask for help fixing it but do NOT ask people to write a script for you.
I still don't understand what the error is, are you using Ubuntu?
 
2:30 PM
yes, i'm running Ubuntu 13.10
@terdon script completed and it works :-)
it doesn't had any errors.
 
OK, that makes more sense, there is nothing wrong with the command you were running.
 
then i will go for ( /W:/ && /launchpad/ ) search pattern only
is that possible to give 3 search patterns
W: , launchpad , net
 
yes. I'm sure you can figure out how
:)
 
0
Q: should people who answer a question actively prevent duplicates?

JacobIf I see a question I can answer, I answer. If I know it has been answered recently. I point to the existing post in a comment. However if you have to search actively before giving (every) answer if it is a possible duplicate, it will slow down the process. What is the general idea? (Although I ...

 
 
1 hour later…
3:50 PM
Hi all, I was wondering if anyone could tell me how to fix an issue I am having with the site? I am only receiving notifications about 2 out of every 10 on times right now on the site, I am not even receiving email notifications any more at all.
 
Dan
@WildMan If you are active on the site, you shouldn't receive any email at all
 
00:00 - 16:0016:00 - 00:00

« first day (1258 days earlier)      last day (2417 days later) »