« first day (881 days earlier)      last day (2472 days later) » 

12:00 AM
@ewwhite EMC will automatically put them there. ADUC will put them wherever you click "New User"
Or any script that creates a user and doesn't specify a path will put them there as well
 
@MattBear remember: "To access the Lync Server 2013 services, a Client Access License is required. Three CALs are available for Lync Server: Lync Standard CAL (IM, presence), Lync Enterprise CAL (audio, video, web conferencing), and Lync Plus CAL (Enterprise voice features). Enterprise CALs and Plus CALs are additive to the Standard CAL. CALs are available as either Device CALs or User CALs."
 
@pauska CAL cost as compared to the SaaS model we are under is a lot cheaper of the course of a year
 
@MDMarra Okay. Very good. Should Valley buy Lync?
 
@MattBear there are a few factors that comes in.. SaaS are usually adjusted per month, so that you don't overpay for users that quit the company 11 months ago..
@MattBear plus, you're clooooooouded, so you don't use money on running the actual server
 
@ewwhite It's the "enterprisey" way to do it.
It integrates with outlook and all that
 
12:08 AM
@MDMarra I'll check prices.
 
Sets the status to "busy" when you have something on your calendar in exchange, etc.
Little things like that, that you don't get with Skype
 
@MDMarra It's all point-and-click to deploy, right? I won't need Puppet, Chef, Scrog, Salt or CFEngine to install Lync, will I?
 
@pauska that is true...
 
@ewwhite It's an installer.
I mean, the server setup is a little involved, but the client setup is a breeze
@pauska's deployed it a few times I think. He'd be better to ask about the server setup
 
@MDMarra WIll I need WSUSCCMWTFXYZ to install it?
 
12:13 AM
no
 
@MDMarra the vendor would gladly charge me to install it
 
But at your larger sites, you should let me set up WSUS
 
I did WSUS at all of my trading firms.
 
:)
And here I was thinking you only dabble in Windows
 
@MDMarra I do enough to get things done, ask the right questions, then forget ALL of it
oh, maybe 10 monitors...
but I'm missing that a lot right now
 
12:16 AM
Lync is actually quite the amount of work to set up
It's not something I would sit down and explain to someone for free, to put it that way
 
THat's a bummer to hear
but I should hire a pro
 
You can get Lync up and running internally in an hour or so (if you use GPO to force clients to a specific server)
the tough shit starts when you're going to deploy the edge role (dmz).. tons of certificate san's, dns records and blah blah
 
Ever start typing up a "you dun fucked up" answer and then it turns out to be really long?
0
A: DNS and joining domain

MDMarraWhat you've done is created a split-brain DNS namespace. This is bad. First of all, let's establish a few things. You should have more than 1 Domain Controller. You should run DNS on at least two of your Domain Controllers. Active Directory clients (your internal domain-joined PCs) should only...

 
edge is used for federated traffic (like adding your account.manager@dell.com to your contact list), and it's required for netmeeting (inviting external users to conferences and so on)
 
i'll do some research.
 
12:21 AM
ye
do that
and plan. lot's of planning.
 
it's probably too complex for these users
 
lync is very easy to use
 
@ewwhite No dude. Super easy to use.
 
it's also one of the easiest products to sell
 
Honestly, like I said before, it's probably a sledgehammer for a tack in this specific case, but I don't know what other IM services are supported on RDS
 
12:25 AM
just ask them to do a two-month review of how much money and time they've spent on traveling to meetings, and every single time they walk to another employees desk only to find out that they're not there
@MDMarra Spark works in RDS, but bleeeeeeeeeeeeeh Java shit
and openfire+ad is a bit wonky.. fails all of the sudden without telling you why
 
@pauska I'll ask... they have 4 locations in a 3 mile radius...
and people have to drive back and forth between sites.
 
sounds like a no-brainer to me
unless they are driving to actually check out something
 
but the downside is that people don't have PC's..
maybe 4 PC's company wide
 
the screen/app sharing feature is also GOLD.. we use it to train/discuss new features inside our ERP stuff
(which also works inside RDS)
 
@pauska sold!
 
12:30 AM
yeah, we're also a thin client shop. We just set up video rooms..
 
@pauska where's the keygen?
3
 
the remote sites has at least one PC per site to use for lync stuff
@ewwhite VLSC :]
 
When someone needs a keygen, they should start asking for an Ed White
"Hey, I need an Ed White for vSphere 5. Can you hook me up?"
 
@MDMarra I bought MY vSphere.
And I work at a place that does the real thing... @WesleyDavid style.
 
Haha, I know. I think you've mentioned keygens more in the last month than everyone else in the history of this room combined
 
12:34 AM
"demo" keys = Eds
Or is it two Ds?
 
double Ds are always better, amirite
 
my boss refused me to go to tech ed in new orleans :|
 
@MDMarra wifey
 
@ewwhite Lick me.
 
living the dream
 
12:36 AM
@pauska Spain is not too bad either - just go there then.
 
@syneticon-dj it's not amsterdam? woot
ah madrid
 
@pauska Madrid. It changes every 3 years as far as I remember.
 
bah but I wanna go to US again
outlet shopping and all that
 
You want to come to the US....for outlet shopping
 
@pauska just think of the Spanish Signorinas
 
12:38 AM
Fucking Norwegians.
 
@syneticon-dj I've been in spain like 10 times or something
@MDMarra well ok, cheap booze/beer is ok aswell I guess
 
@MDMarra he just wants to buy booze
 
I dunno, I just like it better in the US than back here in eu
 
@pauska you are lucky - Norway is not part of the EU
 
@MDMarra and btw, stuff like shoes and nike/ralph lauren clothes are like 1/4 of the norwegian price. When the company pays for the trip AND hotel it's really a good way to save some cash for me :)
 
12:45 AM
So now I'm cranky. Here I was, sitting at home with a glass of wine, getting going to update PGP Universal, when about 15 minutes into my window I realize that because our vpn only allows one connection at a time I can't both connect to my VDI instance and hit the PGP interface.
So now I'm in my office, waiting for it to finish applying, notably without wine.
 
I have no fucking idea what you're talking about
 
@pauska I think there's a a lonely sock somewhere.
 
@ScottPack as in fermented berries or api emulator?
 
indeed there is, I'm heading home right now. How did you know??
 
@JeffFerland The former.
 
12:53 AM
@Iain OK, I just posted my question.
 
Look at this fuckwit
1
Q: Why is my domain controller sending router advertisements for Unique Local Addresses?

Michael HamptonI'm currently evaluating Server 2012 to serve as a domain controller in a small heterogeneous network of Linux and Windows workstations and servers, all of which would eventually be joined to the domain. This is a 100% dual stack network; every device has IPv4 and IPv6 connectivity. I have just ...

Redacting his IP addresses
How can we fix it if we don't know his prefix?
 
he probably has internet connection sharing enabled
 
@pauska Pile on the downvotes!
 
@MarkHenderson magic interkitties will fix it
 
@MarkHenderson Punish the blue spikey thing!!
 
12:58 AM
@pauska I was just messing around. It's funny to hear outlet shopping as a thing to look forward to here
If you're ever around Philly, there's good outlet shopping in one of the suburbs near me
 
@MarkHenderson What manner of douchbaggery results in porcupine avatars?
 
@ScottPack Pssst! Porcupine.
 
@WesleyDavid whatevs
 
@ScottPack coque.
 
@ScottPack My thoughts exactly. Next this place will be being overrun by domestic animals
 
1:00 AM
@ScottPack I was going to star that, except your faux pax.
 
Leave me alone. I'm validating the one maintenance window change I'll have to do this calendar year.
 
@ScottPack Leave me alone. A client just ordered a dedicated server and they wanted cPanel on it but I don't have a reseller license and don't want one so I'm freebasing Webmin off the back of phpMyAdmin.
 
@WesleyDavid You're a terrible devops.
 
And bee-are-bee, foods.
 
@ScottPack remember that time your overly restrictive VPN policy ruined your night?
I'm kicked back in my recliner watching the season premiere of Community.
It's sort of nice, to be honest.
 
1:06 AM
@MDMarra You know what's worse? It's two configuration settings. It just hasn't hit the top of our VPN admin's task list yet.
 
omg that was needlessly complicated... lol
 
Help me Obi-Wan @MDMarra, you're my only hope.
 
web help desk... working with SSL, finally
 
@MichaelHampton sup
 
Right. Shit actually worked. Now I'm going to go home and back to drinking.
 
1:11 AM
3
Q: Why is my domain controller sending router advertisements for Unique Local Addresses?

Michael HamptonI'm currently evaluating Server 2012 to serve as a domain controller in a small heterogeneous network of Linux and Windows workstations and servers, all of which would eventually be joined to the domain. This is a 100% dual stack network; every device has IPv4 and IPv6 connectivity. I have just ...

 
See ya @MDMarra. Love ya man.
 
@MichaelHampton why are you trying to get rid of ULA?
 
Love you too
 
@syneticon-dj Like I said, it seems completely redundant. I have global IPv6 address space.
 
@MichaelHampton Out of my realm of expertise
Sorry, man
 
1:11 AM
@MDMarra Holy shit.
 
now I get to return to FBA on sharepoint... gay
 
@MichaelHampton I'm weak on the networking side of things. My IPv6 foo is poor. :(
 
@MDMarra Nooooooo.....
 
Shane commented on it though. Seems right up his alley
Give him all your infos!
 
@MichaelHampton fe80 is not ULA, it is link-local
 
1:16 AM
Well, not right now. It's almost time to make dinner and get laid.
@syneticon-dj fd4a:e7ab:34a5::/64 is very much a ULA
 
@MichaelHampton right, I should have scrolled down further before typing...
 
I've only had IPv6 since 2006...so I'm not an expert or anything.
4
 
@MichaelHampton did you try disabling advertisements altogether? I can't see why they would be necessary from your DC - which presumably is not a router
netsh interface ipv6 set interface interface="Local Area Connection" advertise=disabled
 
@MichaelHampton I wonder if iSCSI services turns it on...
Looking up the docs now
 
@syneticon-dj That seems to have disabled the router advertisements. Perhaps you can expand that into a full answer? :)
 
1:25 AM
btw, is there a reason you have that enabled on a DC?
Oh wait, it's not installed. Read the output of that wrong
 
Only File Server is installed, for some reason it really wants that role. :)
 
Yeah, something about SYSVOL :)
 
What? You have to share SYSVOL?
 
Can't. tell. if. serious.
 
1:28 AM
phew
 
@syneticon-dj I'd really love to know how that got enabled in the first place.
 
@MichaelHampton I have no idea. I also cannot see why it has generated ULA addressed for its interfaces. You are sure you did not install RRAS - even some time in the past?
 
Got a doctor who has an ADSL2 connection in their office and about 15 staff, they currently have a 5-year-old dlink that the ISP provided (Piece of shit). They're after about 5 VPNs and have a bunch of services that they need to QoS. Anys uggestions?
 
I just installed Server Core, and then ran the Add Roles and Features wizard and checked AD DS and DNS. The rest was auto-added by Microsoft.
 
I'm thinking Sonicwall cos thats what I know, but this good be a good chance to get something new
 
1:31 AM
@MarkHenderson ASA
 
@MDMarra The small 5-port ones?
 
mhm
 
@MarkHenderson Zyxel?
 
We have 5505s at our remote sites. ~80PCs and it's a champ
 
@syneticon-dj I like their WiFi products, haven't looked at their routers ebfore
I'll have to check if I have access to them at a reseller level
@MDMarra 5505 is cheaper than I thought
 
1:34 AM
@MarkHenderson the ZyWall USGs resemble the Juniper / NetScreen config interfaces. Have a lot of the JunOS feature set too. But at a fraction of the price.
 
Except they're just a bit too tall for 1U
Why Cisco, why did it have to be those few mm taller?
 
@MarkHenderson It might be superseded by a newer model, tbh. Haven't kept up on it
Just sit it on top of something :)
 
@MDMarra Still looks current. Huge jump between the 5505 and the 5510 though
They need somethign in the middle
 
Like a 5507.5?
 
Although a 5505 would be fine for this installation, just seems like a $1300 jump between products is a bit much
"Yes, sir, you can have our $400 model, or our $1900 model"
 
1:36 AM
lol
 
"Where's your $1000 model?" "Dear sir, go fuck yourself"
 
@MarkHenderson The $999 5510s are on eBay.
 
@syneticon-dj OK, I spoke too soon. netsh said Ok. but the strange router advertisements are still coming. Do I have to reboot?
 
@jscott There are too. Except I know what Cisco is like with grey market equipment
"What, you mean we didn't get a cut of your sale? NO SUPPORT FOR YOU!" "but... you got a cut of the original sale, and it's still under warranty!" "NO! Warranty not transferrable! GIVE ME $900" "But.. I can buy a new one for that much" "OK PRICE JUST GONE UP TO $1000!"
 
Gents I'm sure we've had this conversation. Is there a FOSS tool that will a) scan networks for hosts and b) use SNMP to determine network topologies
 
@JoelESalas OpenNMS, and many others.
 
yesterday, by MDMarra
@ewwhite http://blog.schertz.name/author/jeff-schertz/
:)
 
loelz, didn't see that
 
Careful with OpenNMS. If it sees MySQL instances it tries to log in with default root credentials and will lock the instance if you have account lockout setup
 
oh well, pass that url along to everyone, it's a great and very important read
 
1:43 AM
@pauska great minds right
 
@JoelESalas netdisco or nedi
 
There was a similar Exchange ne too
 
@MDMarra you were doing it wrong.
 
well
exchange would actually drop dead if that change went live tomorrow
 
@ewwhite Install. Put in a subnet to scan. Come in in the morning, angry devs
 
1:44 AM
so I'm waiting for a re-write of the cert stuff in exchange
 
Sure, I should have read the docs first, but cmon
 
@MichaelHampton I didn't find the automatic mapping feature in OpenNMS, is there an add-on or did I just set it up wrong
@MDMarra Why are you allowing anyone to use the DB engine as root?
 
@JoelESalas Best part: they weren't my servers
The Solaris guy wasn't happy
 
I think even RackTables will do network maps.
 
1:46 AM
I just said "Scan 172.25.210.0/24" and it did and locked root on all of the mysql instances
I mean, I'm sure it's all in the docs
 
@MichaelHampton You should not have to. Did you get the right / all connected interfaces?
 
Anyone know of a way to configure Windows 7 similar to how XP SteadyState worked (no changes saved as a normal user, admins can make changes, all changes lost on reboot) without needing Ultimate/Enterprise to use "boot from VHD"?
Mandatory profiles perhaps?
 
Mandatory profiles + folder redirection + GPO
 
@MichaelHampton I did that with a given IP range, it didn't map shit
 
1:47 AM
@syneticon-dj There's only one actual interface?
 
There's a technet doc on it
 
@MDMarra hack the planet
 
@MDMarra these won't be domain joined, is teh GPO stuff hard to set up?
 
@ewwhite IN, TN and GA are taking a break tonight.
 
You can do local policy and export it
 
1:48 AM
@jscott basically.
 
thanks, I'll give it a shot
 
Yeah, I think I have that tab open already
 
@ewwhite Are those three using the same provider? You've still got the left and right coasts.
 
booting from vhd would be awesome if it didn't require stupid extra licenses, grr
I'd use Linux if they didn't need to do RDP printing :(
or can Linux do RDP printing...?
 
1:50 AM
[dc1]: PS C:\Users\Administrator\Documents> netsh interface ipv6 show interface interface=Ethernet

Interface Ethernet Parameters
----------------------------------------------
IfLuid : ethernet_7
IfIndex : 12
State : connected
Metric : 10
Link MTU : 1500 bytes
Reachable Time : 43000 ms
Base Reachable Time : 30000 ms
Retransmission Interval : 1000 ms
 
@ewwhite What monitoring interface is that?
 
OpenNMS
@jscott The TN site went away
 
@MichaelHampton looks as it should. What is ipconfig /all saying?
 
@syneticon-dj That would be a lengthy paste.
 
@MichaelHampton pastebin?
 
1:59 AM
sweet, I'm going to be an Enforcer at PAX East
 
For example I have seen Chopper3 recommend RDMs in other serverfault posts. I'm looking for VMware documentation on when they should/should not be used. I'm trying to learn, looking for more than "don't do it". — Josh 16 mins ago
Don't do it!
 
I like the Levar Burton at the end there.
"but you don't have to take my word for it."
 
@MDMarra I feel like VMware RDM's are an undocumented mystery.
Well, they're documented...
 
I tried it once
only nce
 
but the guy is trying to do my ZFS server blows itself all-in-one storage setup.
2
 
2:10 AM
Yeah, that's your patented move. Chop would just buy a 3par
 
:(
you know, none of the produce sites have more than 800GB of data.
 
@MichaelHampton and/or a netsh interface ipv6 dump?
Oh, past 3 a.m. already. Time for some sleep.
'night folks
 
I've used RDM -once-, and it was to run some weird MetaSAN software thingy
some clustering tools require rdm to keep you supported
 
@pauska limited use-case, right?
 
2:25 AM
@ewwhite This level of automation seems to imply that you had to blow it yourself at some point
 
@JoelESalas hmm?
 
-2
Q: What are the best practice to manage two production environment (Window Servers)

BeachBoyWe need to run the application in two production environment. I would like to know what is the best practice to manage both environment at the same time?

 
@Cole Learn to juggle?
 
@jscott ikr
 
Hey, it's only two! It's four or more that's really tricky.
 
2:37 AM
Hi, I recently added indexes to a bunch of MySQL tables on a server...but my performance has actually decreased, instead of increased. It seems to be using a lot of disk IO. However, I don't get complaints in mysqltuner anymore about excessive unindexed joins...
I am not sure what the point of indexing was, really.
 
@Guillochon You may enjoy DBA.se's chat a bit more: chat.stackexchange.com/rooms/179/the-heap
There may be a real DBA in there which knows the gory internals of that sort of thing. I don't see any DB people in the chat list here right now. :)
 
@jscott OK, thanks
 
@jscott I've used phpmyadmin to browse MySQL, does that count?
 
@Andrew Hey Guillo... See this guy ^^
 
@Guillochon what does your explains say?
 
2:57 AM
Just thought I'd share that with y'all.
 
What do you suppose my traffic graphs are trying to tell me?
user image
2
 
@ScottPack Needle dick?
 
@voretaq7 rofl
 
@ScottPack that you have a very large... um... bandwidth spike?
 
Yeah, I'm not too terribly pleased with it.
 
2:59 AM
@voretaq7 Thank you. no one ever thinks of Zoidberg.
 
@ScottPack pr0n
 
@jscott I can't claim credit, someone I know on Facebook linked to it
there's apparently a whole tumblr of these
 
I get those spikes after hours sometimes... when its just me here
I dunno why
:p
 
@voretaq7 No one expects the Zoidberg Inquisition?
 
@voretaq7 Now I'll just wait here for the ani gif version....
 
3:00 AM
@voretaq7 god damn lol'd
 
there's this one too:
but zoidberg is better.
I can't decide if that one is BEYONCE SMASH Hulk-style, or an Orion slave girl
 
she is one buff chick...
 
@voretaq7 Dont' be so closed minded. It could easily be a SLAVE BEYONCE SMASH
Or is that insensitive? I don't even know anymore.
 
check it out...
the publickey token is cut off... aint that just annoying
 
@ScottPack well, we learned in Enterprise that the Orion women run the show and the men are really the slaves, so....
Wait
Robert Picardo is in Atlas Shrugged II?
 
3:09 AM
@MattBear Shouldn't you be able to get the from the assemblies directory?
 
goddamn it why do all of the good actors show up in roles that require me to massively context-switch my fucking brain?
 
@jscott I found it heh, took a little looking around
 
-1
Q: Running FastCGI with Ruby on Apache

JeffreyBefore you all start yelling "Use a framework! Use the builtin Ruby server! Use my server!" or anything else: No, I don't. I think I like the FastCGI way of thinking and I hate frameworks not written by myself: because I prefer to have crappy and buggy code written by me than perfect code written...

 
Is there any way to attach to a tty session from a pts session?
 
too harsh, or not harsh enough?
 
3:13 AM
I have that problem every time I see a movie with Dolph Lundgren.
 
@WesleyDavid you mean you want to attach a virtual/pseudo terminal to a real (serial) terminal?
 
@voretaq7 Yeah. I left something running while at the physical machine, and then ssh'd into it and would like to see what's going on at tty1
 
@voretaq7 Medium. Closed in one, so good enough.
 
what OS?
 
In other words, I'm too lazy to walk down the hall to the server in the other room.
@voretaq7 CentOS 6
 
3:14 AM
hmmm
 
@voretaq7 About right. i was going to write something similar, but more along the lines of "This needs an essay. Please ask an answerable question"
 
does CentOS have watch?
 
And yes, the ultimate answer involves screen, but it's too late for that. didn't run the command with screen at the local machine.
 
@MarkHenderson I'd settle for him not ranting like a child to be honest
@WesleyDavid I think there's a way to make screen grab a tty too
ah
 
@Andrew Sorry for the late reply, they say the indices are being used
 
3:16 AM
This appears to be the Linux equivalent of FreeBSD's watch command
 
@voretaq7 Eeentersting.
Looks like I'm making the arduous journey fifteen paces to the next room. Send a search part if I'm not back in ten!
 
Is there a torrent client that supports grabbing just a single file from within the torrent?
 
Things I hate: When a movie stream downloads slower than the movie's realtime playback rate. #FirstWorldProblems #VideoNotInItunesYet
 
@voretaq7 I hate that auto-resolution-change thing netflix seems to do on the Apple TV.
 
@jscott Don't have netflix...
or an apple TV (I'm a bad shareholder)
 
3:19 AM
@voretaq7 There exists watch on Linux, though it clearly does something different.
@jscott Transmission will do it, sure. You just have to deselect all the other files.
 
@ScottPack yes, because Linux is the equivalent of Sodom.
 
@voretaq7 Then why aren't you all into it?
 
@voretaq7 Welcome to Australia
 
@ScottPack Transmission? What do I have to install some Linux for that crap? :)
 
14 hours to download a 90 minute movie
 
3:21 AM
@ScottPack I don't like the climate
 
@jscott I've only ever used it on OSX
 
Even with 100Mbps HFC I only get about 1MB/sec from newsgroups over HTTPS (I get about 7MB/Sec over NNTP, but you can't stream with NNTP)
 
@jscott I've never seen that
 
@MarkHenderson There's a reason I don't live on your godforsaken island - I mean aside from beer, topless women, and Platypodes you kinda make it sound... shitty!
 
@voretaq7 Apparently there are fewer topless women now than in the 70's
 
3:22 AM
@MarkHenderson great, so it's getting SUCKIER?
 
Good news is that there's way less bush now than in the 70s
5
 
and you tell me your koalas are all diseased too, I mean fuck man - what's the point?
 
@MDMarra Some shows/movies start out nice and HD, but will drop to a bit, i don't know, blurrier.
 
@voretaq7 fwiw America doesn't seem too shit hot either ;)
 
@MarkHenderson it fucking sucks dude, but at least I can (usually) stream movies
 
3:26 AM
@voretaq7 Also if you move to northern Queensland (our version of Texas, only totally broke and politically corrupt) you'd be lucky to not be stoned for being gay or not-white
 
@MarkHenderson so... the US west of the mississippi, east of the rockies, and/or below the Mason-Dixon?
 
@voretaq7 I'm going to say.... yes
 
installing an oVirt management node YOU WANT A PIECE OF THIS, @EWWHITE?!
=P
Come at me, vBro!
 
@WesleyDavid . . . I should kick you for that.
 
What the actual ferrets? @voretaq7 Check it out:
@Nonapeptide Why do they call it yum? It barfs all over your system, if it was yummy why would it puke so much? http://bit.ly/11S8CLR
And why does that have a picture of a lady with her tatas flapping in the wind
 
3:33 AM
@WesleyDavid I'll just have to sue them.
 
I AM SO CONFUSED RIGHT NOW.
 
@WesleyDavid TaTas = Yum?
 
@voretaq7 Ohh, and that's not all. WHY, YUMBUCKET? WHYYYYY?!
That's the strangest novelty about I've seen.
 
SHAREPOIIINTT.... why do you hate me so...
 
Ew.
Cleanup on aisle 5. I need a spock button.
 
3:35 AM
@WesleyDavid I need one of those... right now
 
Just scooped up a +150 bounty. Better step your game up, @ewwhite
 
@MDMarra counts the checks in the mail...
I'm good.
 
3:52 AM
@ewwhite there is no mail.
post offlice closed
get out.
 
@voretaq7 The mail works for me.
 
@ewwhite post office bankrupt. (thanks Congress!)
Mail gone.
no more.
 
Sad
 
@ewwhite thank your Congress.
(I sure as fuck didn't vote for any of them. Mental defectives)
 

« first day (881 days earlier)      last day (2472 days later) »