« first day (1118 days earlier)      last day (2175 days later) » 

5:00 AM
@Magellan What app is that? cat /dev/urandom | perl?
 
@MichaelHampton Probably. Not that anyone would be able to tell the difference between Perl and shit from /dev/random.
It's think it's called Serendipity, but can't remember. Haven't logged into it since before job[-1] started.
 
likely not even the perl interpreter :P
 
@Magellan Make a Ruby blog platform.
 
Does FreeBSD even have Ruby yet?
 
@MichaelHampton Ruby's only been around for 20 years, so maybe not.
 
5:05 AM
@Magellan You're on a roll tonight.
=D
 
@Wesley Really? Can't tell when I'm funny if I'm sober.
 
@MikeyB Go to bed.
 
@Magellan As I understand it, FreeBSD development stopped around 1993 or so.
 
5:26 AM
@Magellan These squids give bikers a bad name: sourcefednews.com/bikers-helmet-cam-may-undoing
 
@Wesley Yeah, I heard something about that. Bikers tend to be real hardasses when it comes to hit & run though.
Something like 10-12 motorcyclists per day are killed in hit & run accidents nationally.
 
@Magellan Break check a car on a highway and get a boo-boo? KILL THE DRIVER!
 
@Wesley Like I said, I haven't paid much attention to it. Being a daily rider for over 10 years though, I've seen a lot of stupidity.
 
As an Arizonian, with lots of motorcyclists around, if a swarm like that were running me around, and one break checked me from six feet while I was trying to decelerate... then I got swarmed... I'd run.
Then later on they chased him down into the city, and in a traffic jam, one guy took his helmet off and started beating the side window in
They dragged the guy out, who was in with his wife and kid, and beat him.
I know the internet makes us all tough guys - but having seen some shit and been in some shit... if I was that driver, I can say I would have had to shot the guy in the head as he tried to break in the car.
 
@Wesley Not sure what you're looking for, dude. Like I said, I've seen a lot of stupid things. Lost quite a few friends to stupid drivers over the years too.
 
5:34 AM
@Magellan Oh just that specific story annoyed me. Guys playing all Fast and Furious on the highway, then get butthurt when someone breaks their legs for pretending life is a Vin Diesel movie.
The stupidity gave me cancer.
 
@Wesley Dunno. I pretty much ignore most major news stories about motorcycles. The newsies generally assume that all motorcyclists are goofing around and at fault. Friend of mine got the crap beat out of him by a bunch of cops simply for cruising up the HOV lane locally. News chopper was filming on a slow news day, so they decided to cook up some news and made him out to be a high-speed scofflaw racer instead of a 35mph HOV lane commuter.
Considering they they'll beat the crap out of you here for simply looking at them while they're rousting out homeless from park benches, nothing much surprises me.
 
@Magellan Oddly, the stories apparently sided with the motorcyclists as it made its way around the webs. But thennnn all the helmet cams started getting uploaded to YouTube because everyone wants to show how much of an icy hawt stunter they are. Suddenly the full story became clear and the tide of internet opinion changed.
@Magellan Are they still doing that? Nice.
I know the Portland PD was notorious for random acts of citizen beatings.
 
@Wesley Whatever. Truth doesn't matter anymore, in case you haven't noticed.
 
Stop citizen! I need club training!
wha-thwack wha-thwack wha-thwack
 
@Wesley yeah, Seattle's been far worse about that than Portland lately. Being homeless is a capital offense these days.
 
5:40 AM
STOP RESISTING!
wha-thwack wha-thwack wha-thwack
:bleeds:
STOP RESISTING!
 
They pretty much just shoot first and ask questions later.
 
wha-thwack wha-thwack wha-thwack
@Magellan Must have been trained by NYPD.
Wait, Seattle cops can shoot moving targets!
Definitely not NYPD trained.
=P
 
@Wesley Exactly. Friend of mine used to be an SPD armorer. They get a lot more range time than the NYPD yahoos.
Miss him too. He was a great guy.
 
@Magellan =(
 
Ok. Her Ladyship says it's bedtime. G'nite!
 
5:51 AM
@Magellan Smooches. Me too. ZZzzzz
 
why the fluff does adobe reader update/install fail when you have mapped drives... grr
 
6:34 AM
good morning
 
G'day
 
Morning
 
7:23 AM
ello
 
Dan
8:00 AM
@MikeyB DHCP options 66 & 67, IP and filename. I'm leaving it for now, though - I'll come back to it this afternoon
 
What are you talking about? This doesn't have any context at all, so I can't help you. — Falcon Momot 42 secs ago
 
looks like he tried to RTFM, and failed
 
looks like he's very confused, not even the right site
 
Dan
@Wesley All squids give motorcyclists a bad name. As a biker, I'd have done the same as the SUV driver - those guys are just assholes who happen to be on bikes.
 
@Iain I'm not going to bother tracking such things down. If someone can't even be bothered to explain what the matter is in complete sentences that they type out, I see no reason to help them.
but it amuses me to make fun of them.
 
8:09 AM
@FalconMomot I just slapped it into google and hey presto
 
yeah, too much effort. I only do that when I am marking assignments and trying to see if someone is a bad plagiarist.
lol, fail
vanishes
 
I just got back from a vacation and already the fuckwittery on the front page drives me away
 
8:57 AM
0
Q: nohup Command Not Completing The Job

Arijit Biswas As HarryI Am Using Debian Linux 64Bit 4Gb Ram 2 Cpu Vps Server. I Am Executing 50 PHP Files Using 50 nohup Commands and Saving Their Logs. I Watched That All The Given Jobs Not Fully Completing. Its Stopped At 30% Sometimes 50% Sometimes at 90%. Previously I Thought Its Happening Due To Less Ram. Then I ...

"Arijit Biswas As Harry"
 
It Really Annoys Me When People Type Like This.
 
Dan
Same
I'd fix it if the question was 100% terrible anyway
 
@Dan *was not
 
"Harry" is probably the name he has in the call center.
 
Dan
@FalconMomot Yes, that instead!
 
9:11 AM
Took a photo a few days ago for my Z1 review and write-up. I really didn't realise how big it was compared to my Xperia Arc.
 
Dan
Wow, that's a lot more real estate
 
Yeah, full 5" screen
Bit more time on the BF4 beta last night. It's going okay, although just one map means things get stale quickly and after a few rounds I go back to Rush on BF3.
 
Dan
I couldn't get it on my XBox when I looked so I left it
Haven't played BF3 in ages, though - GTA is keeping my attention for the most part though. I'm off tomorrow with nothing to do all morning sooo....
 
The Levolution of the skyscraper is pretty cool. Stood on the top of the building and you hear boom rumble - alarms start going off and then it tilts a bit giving you time to jump off.
 
Dan
Cool
 
Dan
9:35 AM
Oh yeah, saw something this morning which made me smile
I was sat at traffic lights this morning when a a motorbike pulled up alongside. I look over and notice that the pillion is wearing TINY boots and I realise it's a girl of no more than 12. She takes the opportunity to cuddle the rider, which I thought was cute as, but then the rider turns and flips up their helmet and I realise it's her mum.

Dunno why, but I just thought it was the coolest, sweetest thing ever. They both looked so happy, too - like there was nothing else going on in the world. I'm guessing it was a treat or something
 
is github.com working ?
 
Dan
Not from here
 
cool
 
Ditto nope from here
 
that'll be the planets software development stopped then
 
Dan
9:41 AM
Whoops
 
It's a DDoS. Against GitHub?
@Iain 17:31 UTC We are investigating issues with unicorns. wat
 
10:01 AM
@tombull89 unicorns are very nasty, at least the Stross version
 
Dan
Does anyone else here watch "Archer"?
I've discovered it recently and it's keeping me amused
 
@Dan I've got it lying around but haven't watched it yet
Though my main reason for downloading was John Barrowman, so I don't know much more than that about it...
 
lol
gave it a shot, wasn't my thing :/
 
Dan
@JourneymanGeek While I like it, it's definitely one of those things that I think you'll either love or loathe
 
yeah
not my kinda humour I guess
 
Dan
10:10 AM
I didn't Jane was that into - but she asked me not to carry on watching it when away so I guess I was wrong!
 
lol
My current TV show addiction is person of interest
 
Why would anyone want to take down github.. it doesn't make sense
 
Dan
@JourneymanGeek I've just realised how many words I missed out of that
 
10:26 AM
user image
6
 
I remember hover!
 
anyone good with SELinux who can say why the boolean allow_ypbind also allows httpd_t smtp_port_t:tcp_socket name_connect or why the httpd_read_user_content boolean also allows httpd_t var_lib_t:file unlink;
 
Dan
11:21 AM
I think the VTC's here are harsh
1
Q: Simple redundancy setup using two servers in two different datacenters?

YetiScope of the question This question is solely about getting a client requesting a domain: example.com to one of the two available servers. How it is handled from there on, is another problem to solve and should therefore not be mentioned in an answer. Available tools My available tools are two...

Given how shit the front page is at least it's a well formatted question, even if it does show a lack of understanding
 
@Dan I think it's very broad but cba doing anything about it
 
12:16 PM
aaaaaand He's Been TomTom'd
 
Dan
For those who care (Nobody) my TFTP problems were not mine at all! Badly configured network
 
@Iain yeah, definitely too broad ...and, DNS, how does it work?
 
Morning
 
0
Q: Two servers inside a single domain

JohnI have a SBS 2011 in office running a domain, and I want to add additional server that would only be used as a serve to run and serve accounting software (OS SBS2003) Now I have encountered a problem that two servers cannot coexist on a same domain. So I would like to find a way how to make this...

All the more reason to NOT use SBS...
 
Dan
12:34 PM
Yep, it's got such a narrow use case and you're pretty fucked when you leave it
A friend of mine insisted on going SBS and I'm just waiting for the "Got Burnt" phonecall
 
I thought SBS supported member servers?
 
Dan
I think it does, but not multiple SBS servers
And you can only have a single domain, with your SBS as the FRDC
 
Right, but why would OP need a second SBS server in order to just run "accounting software".
 
Dan
Christ knows
:D
I just asked him tha
 
Beat me to it :)
 
Dan
12:38 PM
@jscott That's what she said :(
 
oh dear....
Perhaps someone should suggest Samba, to complete the horror show.
 
@ewwhite You were having big problems with a storage vendor. I seem to remember it being something like per GB licensing. Am I remembering right and was that NetApp or someone else?
 
spot instances means? — DIVAKAR SRINIVASAN 3 mins ago
I get the feeling this guy doesn't understand EC2...
 
Running Fedora 19 as my main OS now. I like it a lot.
 
hey @Cole
 
12:54 PM
@JennyD hey
 
@Cole congrats, good choice
 
@dawud works awesome on this Dell Latitude E6430
I have a VirtualBox Win7 VM for the stuff I can't run on Fedora - like Lotus Notes
Looks like Lotus Notes 9 will work on Fedora though
 
@Iain I ended up ordering a Kingston SSDNow KC300, seems pretty sweet
 
Hm looks like you can do 8.5.3 too.
 
Yeah we had Notes 8.?.? on Linux. Not that it made it right though.
 
Dan
1:05 PM
Am I being thick or slow
Can I still Vote to Migrate (To SU)?
 
ya
close > off topic > 4th option
 
Dan
4th option is "Other" for me
 
Has the question already been migrated once?
 
@Dan which q ?
 
It can't be migrated twice except by a mod
 
Dan
1:07 PM
0
Q: RF Modem failed to detect in Windows &

ShamiI installed a RF modem in Windows XP machine and it works fine. But when I use the same RF modem card in Windows 7 machine, it failed to detect. I could not see any Resource allocated for the RF modem in Windows 7 "System Information->Hardware Resources->I/O" Can anyone help me? What would be ...

Oh, it's old - is that why?
 
@MDMarra mods are requested not to do that too
 
But they have the power to
@Dan Ya older than 6 months cannot be migrated either
 
Dan
Yeah, I thought it was new. That really threw me
 
SE went from "Migrate whatever! Migration is good!" to "Um, maybe we should pump the brakes here"
 
@MDMarra would be nice if SO got the memo.
 
1:13 PM
SO can't migrate here anymore
Not without a mod, at least
If you know that you cannot have more than one SBS server per network, why are you asking how you can have more than one SBS server per network? In this case, the answer is clearly "You don't. Buy a full version of Windows Server." — MDMarra 30 secs ago
I hate people
-1
Q: Can a router route IP trafic between two LAN if it is not configured as gateway?

bokanHaving two LAN, each one have its own gateway, DHCP and internet connexion LAN 1 - IPs: 192.168.0.0-255, Mask: 255.255.254.0, Gateway: 192.168.0.1 LAN 2 - IPs: 192.168.1.1-255, Mask: 255.255.254.0, Gateway: 192.168.1.1 I want to connect them with a linux computer having two NIC, one for each ...

also, this guy sucks
 
@Iain on CentOS6 running sesearch -b httpd_read_user_content -AC I don't see httpd_t var_lib_t:file unlink being allowed. Also sesearch -b allow_ypbind -AC | grep smtp shows some rules regarding postfix, which would make sense if the mail server where to be configured with that type of auth.
 
He wants to re-purpose a 10+ year old server too.
SOON
"How to recover data from a failed XYZ_Part running SBS 2003"
2
 
haha
Someone needs to cluebat this fellow
Because each LAN have their own DHCP. And users want to keep their internet connection. If I connect two networks directly together there will be some DHCP fight. Do you think it is possible to block DHCP trafic using cisco SF300-8 ? — bokan 2 mins ago
 
Dan
1:32 PM
He's all over the place
 
I just got a task assigned - one of the daughter companies are going to train someone for a "Office Deskworker course"
the requirements from the training vendor is: Windows XP with Office 2003, or Windows Vista with Office 2007
Who in their right mind pays for a course like that??
 
Dan
Jesus - choose between getting stabbed or shot I guess
 
XP, Office 2003 for sure.
 
Dan
Office 97
 
Paying? Pfft. They'd have to pay me to do it.
 
1:34 PM
@pauska ow
 
I actually have to download Vista and office 2007 from VLSC...
it hurts :(
 
I just unleashed Office 2013 and Win 8.1 on our tech guys. They seem to be having fun so far.
 
Dan
It's nice
 
This question sucks, but the OP finally got me to write some simple find-last-or-first-day-of-month-using-a-file's-modified-date, so I have to upvote them as the question "it is useful"
 
I had to use Office 2003 the other week - my brain still hurts trying to remember what all those menus and toolbars did.
 
1:36 PM
@ChrisS I've been using Office 2013 for a bit now
After you get used to the new UI elements, it's pretty good
 
I've been on Office 2013 for almost a year... I tend to install the tech previews as soon as I can get them.
 
Dan
@MDMarra It's like anything - you get over the initial change and then the old version looks horrendously dated
 
I've also been on 8.1 Enterprise for a week or so
Besides Java for IE11 not being compatible (which isnt necessarily a bad thing) it's been nice
 
Dan
I'm not on 8.1 yet
 
Yeah, I've found 2013 to be "better" in just about every way... Except for the overly "flat" UI. But everyone is heading that direction
 
Dan
1:38 PM
Must admit, I'm not impressed with the new IOS styling
 
I've got mixed feelings about Win 8.1. More so since it's internal version number is 6.3
 
Dan
It looks like how I rememember designing "modern" websites in the early 000's
http://serverfault.com/users/192514/shane-renshaw

Who is this idiot?
 
SELinux isn't really my thing - I kind of get by but I want to be better ... but this may be an issue with audit2allow though. If I run a file containing mixed denied messages though audit2allow it tells me

`#============= httpd_t ==============`

`#!!!! This avc can be allowed using one of the these booleans:`
`# httpd_read_user_content, httpd_enable_homedirs`
`allow httpd_t user_home_t:file read;`
`allow httpd_t var_lib_t:file unlink;`
If I isolate the messages then the read errors produces

`#============= httpd_t ==============`

`#!!!! This avc can be allowed using one of the these booleans:`
`# httpd_read_user_content, httpd_enable_homedirs`
`allow httpd_t user_home_t:file read;`

and the unlink errors produce

`#============= httpd_t ==============`
`allow httpd_t var_lib_t:file unlink;`
 
@Dan He is Shane Renshaw.
 
@ChrisS Well that nonsense started when Windows 7 was 6.1
At least we know there wasnt a major kernel revision :)
@Dan He's also got a deleted answer that I saw earlier
 
Dan
1:41 PM
@MDMarra Yeah, that's why I remember him
 
I'm nervous about Microsoft's new rapid release schedule
 
Dan
@Shane Renshaw - Hi, welcome to SF, you suck
 
@Iain The "This avc can be allowed using one of the these booleans" line refers exclusively to the next line, if several booleans where necessary, you'd get one advice per line. As per the output , you only need to setsebool -P httpd_enable_homedirs=on
 
@RyanRies I'm more nervous that they did away with MCM/MCA and TechNet
It's a sign of things to come for you and I
 
:('
 
1:43 PM
And the last AVC denial looks like a mislabeled file
 
Hey @jscott - can you look over this real quick before I post this as an answer? I don't have an Exchange 2010 server to test it on and don't want to give the guy false info since I'm not the best PS guy (even though it's a simple script).

Basically the guy wants to disable Exchange 2010's automapping. http://serverfault.com/questions/543559/script-to-remove-exchange-2010-automapping-for-all-mailboxes

Here's my PS loop. Does it look right to you? It should get all mailboxes, then loop through each looking for users that have full access perms, then remove those perms, then add them bac
Something like:

$mailbox = Get-Mailbox
$FullAccessRights = $mailbox | Foreach {Get-MailboxPermission $mailbox |where {$_AccessRights -eq "FullAccess" -and $_IsInherited -eq $false}
$FullAccessRights | Remove-MailboxPermission
$FullAccessRights | ForEach {Add-MailboxPermission -Identity $_.Identity -User $_.User -AccessRights:FullAccess -AutoMapping $false}
 
@TheCleaner Looks good, but I don't do Exchange. :)
 
--:)
 
@MDMarra that guy doesn't have a single /23
he has two /23's, overlapping in to each other
 
Ya I know
 
1:44 PM
first is 0.0 - 1.255, second is 1.0 - 2.255..
 
Ya
I know
That's what the "edit" section of my answer addresses
 
ah
 
@jscott I don't think I need the 2nd $mailbox in line 2, correct? The one after "Get-MailboxPermission.
 
Apparently in a new 8.1 install it forces you to sign-in with a Microsoft Account unless you unplug the NIC
 
No it doesn't
It's not obvious but there are things you can click to make a strictly local account on install
 
1:47 PM
I couldn't find any way around that screen until I unplugged the NIC
 
I forget exactly what you do on the account screen, but its one of the little links on the bottom
 
There used to be a option/button on that screen that said something like "Only use a local account"
 
Yeah the wording has changed
 
There's only one link at the bottom now, "Create an Account"
 
@TheCleaner I think you mean to use $_ there as you've piped $mailbox into the Foreach-Object already.
 
1:49 PM
@ChrisS I did it recently
 
Yeah I couldn't find a way to escape the microsoft account either on 8.1
 
I just dont remember the magic mouse clicks
 
@TheCleaner Also missing a . on $_AccessRights and $_IsInherited
 
thanks!
 
@pauska Well if there's magic mouse clicks at least I'm not the only one who missed it.
 
1:50 PM
Sorry I can't be more help, I've considered installing Exchange just to get to play with their modules. Maybe some day.
 
Each time someone designs a network like this the gods will kill kittens.. by the dozens.. — pauska 2 mins ago
 
I can tell the guy to add -Whatif at the end...to exonerate me...lol
@jscott - lol @MathiasR.Jessen beat me to the answer...but he's more confident in his PS script than I would be without a means to test.
 
Bill Gates just hashtagged #AIDS on Twitter. I find that very post-modern.
 
@TheCleaner I'm only confident in the answer without having tested it because I've done the exact same thing on our production exch org ;-)
 
@MathiasR.Jessen I'll remove my answer...but you need to add the . after both properties in you where clause (as @jscott pointed out to me as well...Technet forgot them)
 
1:58 PM
So, crazy Linux router guy wants to assign 255 IPs to each interface
what a nut
 
@TheCleaner @jscott thanks, didn't even notice :P
 
@MDMarra I'm beginning to wonder if this is some dorm jerk who wants to set up a box to intercept all traffic, and that this is a great way of doing it
If you said "ARP" to him he'd probably say "Bless you."
Just ignore the question, doesn't deserve any more attention
 
yeah, done with it
 
@MDMarra "You have an IP! and you have an IP! everyone gets IPS"
 
It would be great except most dorms use NAC nowadays and doing that would get you put in the quarantine VLAN immediately
 
2:04 PM
@MDMarra I'm going to attempt to answer his question...based on his "supposed need"
 
Just leave it be
It shouldnt even be open
 
BASTARDS, I had a real answer.
 
2:09 PM
LOL
I'm super pumped how smooth Fedora 19 is
 
Assuming he's got a simple /24 on both ends connected to basic L2 switches that then go into each "router" and he's griping that cross router traffic is too slow.

The answer is to stick with a /24 and (if he really wants it to be a linux box), stick another layer (in this case the linux box) in between his L2 switches and the routers. Plug the switches into the Linux box and create the linux box as a layer 3 switch. That'll be the gateway for each subnet. Then create multiple default routes for each VLAN that run to their respective routers upstream. He'd need to reconfigure the router
and I posted it as a comment...since I spent the effort to actually think through that monstrosity
 
0
A: Cannot create KDS Root Key - "Request is not supported"

Mathias R. JessenYou can't schedule a newly generated key to be used 11 hours ago, for the simple reason that the moment already passed - you're 11 hours late. If you meant to specify a moment 11 hours into the future, remove the -: Add-KDSRootKey -EffectiveTime ((Get-Date).AddHours(11))

 
I generated the root key about 3 hours ago.. funny that you bring that up :)
 
@TheCleaner He doesn't have /24s on both ends. So....
 
@pauska Were you able to specify a DateTime in the past? :P
 
2:17 PM
@ChrisS I think he does but is wanting to make them /23's. Regardless I digress.
 
That could be...
 
I'm still enjoying this good read, where the OP is in denial that his former sysadmin connected up to remove/gather data and then wiped logs.
0
Q: Determine why logs were purged

QuintenVKWe had some annoyances with a user connecting through OWA. This user used to be a server admin. Upon checking today, all IIS logs have been removed up to and including sept 30 (the day the annoyances were diagnosed). We do have a back-up and of course all the passwords on the servers and account...

 
@TheCleaner @JennyD Amen!
Max log size of 20MB... What is this - 1997?
 
@MathiasR.Jessen Can't help feeling sorry for him, though...
 
@MathiasR.Jessen I didn't specify anything at all, I just told it to run right away.. I can wait until tomorrow
–EffectiveImmediately ran right away here
no problems :)
 
Nice
 
Dan
Yikes
 
Zombie chicken :)
 
@DennisKaarsemaker Clearly The Colonel has Ebola.
 
2:54 PM
@DennisKaarsemaker reminds me of other childhood silliness like:
user image
2
 
*COMES
@DennisKaarsemaker ZALGO HE COES
 
3:25 PM
@MathiasR.Jessen Yes I did, have questions?
 
@Jacob Too late :-)
2 hours ago, by Mathias R. Jessen
@Iain I ended up ordering a Kingston SSDNow KC300, seems pretty sweet
 
@MathiasR.Jessen Do you have a Mac or PC
If PC good choice
 
3:41 PM
Mystery for you guys ...trying to connect to an 2008R2 SQL server using SSMS. Times out. Using IP only (default instance). Firewall disabled on the server and TCP/IP enabled. Local SSMS connects fine. Am I missing something? O.o
 
@NathanC Does remote management need to be enabled?
 
@NathanC enable the SQL browser service
 
@pauska It's enabled.
 
I just decommissioned WINS in a 10,000+ user, global environment.
 
3:57 PM
@RyanRies A+++
 
@NathanC is the SQL server binded against the IP?
check if "Listen All" is enabled on TCP/IP for the instance
 
@pauska "Listen All" is checked.
 
checked? isn't it a yes/no?
 
@pauska Er, it says Yes
I'm showing the SQL Server Agent as "Agent XPs disabled"...
 
sql agent doesn't affect this
why are you connecting by IP address btw? Not sure if the browser works that way with dynamic ports..
 
4:02 PM
Good...that's the only difference I can really see. I have another server that works fine and is configured the exact same way. I've tried IP and the hostname
neither seem to work. If I specify the instance (MSSQLSERVER) it says the connection string is invalid
 
tried setting the instance to a fixed port, like the standard 1433?
clear our dynamic port on ipall, and set tcp port to 1433..
if that solves it I'm pretty sure there is a firewall somewhere, or that SQL browser is malfunctional
 
@pauska Yeah, it's a fixed port...no dynamic port
no change
 
you've restarted the instance and browser after doing all these edits?
 
i tried telnetting to it (1433) and it times out...
 
0
Q: "Password reset" button missing in Exchange 2010 Management Console

zhimselI am trying to reset a user's password on an Exchange 2010 server. There should be a "Reset Password" button under the "Account" tab in the user's properties, but there's nothing there. It only gives me the option to force the user to change their password at next login. I've made sure my admin...

 
4:05 PM
@pauska Yep...nadda. Idgi
 
@NathanC hmm....
Is there a *:1433 in "netstat -an -p tcp"?
sorry, 0.0.0.0:1433
 
TCP 0.0.0.0:1433 0.0.0.0:0 LISTENING
it's not responding to packets at all according to wireshark
 
that doesn't make any sense
any routers or firewalls between? at all?
 
either the firewall is up or sql server is completely boned
 
I like the beginning of this question (as if it is something new)
0
Q: Cisco Router Setup

mjkI am helping a friend set up a network for his new business and am having issues setting up the router. I am by no means a network expert. He has a Cisco 2921 router and I have it set up as follows: GigabitEthernet0/0 10.10.10.1, DHCP used for setup interface (web and ssh) at the moment. Gigab...

 
4:10 PM
@pauska Nope. It's getting other traffic. I'm RDPed into it right now and SQL Server is responding to queries
both on the webapp hitting it (which is local...) and by the local SSMS
 
@NathanC Dude it's a firewall.
 
I think I'm going to post over on WebMD..."I am helping a friend do surgery for his new medical practice and am having issues with patients dying. I am by no means a surgery expert. Just trying to help a buddy out with his new biz bro!"
 
@JoelESalas Can't be. Off in both directions
Multiple machines...
 
another firewall
not on the actual server, something on the network
 
@NathanC Is SQL server configured to allow connections?
 
4:11 PM
@JoelESalas Yes
 
Doesn't SQL Mgmt Studio have the option to browse for an instance on the network? Does it even list it there? (trying to remember back)
 
@TheCleaner it does, but only on the same subnetwork
@NathanC the remote SSMS you're trying to connect with - is it on the same subnet?
 
@pauska Yes, it is. It also appears on the list
 
@NathanC Reboot
 
Hmm...it works now. It appears windows firewall being "off" doesn't mean it was all the way off. I went into the advanced settings and it was still on for the "Private" network. Flipped it off and it connected.
Weird...considering I have a rule to allow connections on the port and it wasn't working anyway.
 
4:17 PM
Like I said, firewall :)
 
I can't leave the firewall off since it's a production server though
 
the firewall should exempt the services tbh..
I've never dared to enable a software firewall on a database server.. so please share your findings when you get this to work
 
well, it doesn't matter too much since soon SQL Server won't be living on this box
 
I noticed one thing though
Your screenshot showed that this server runs every possible SQL server role.. Just watch out when you deploy SQL servers and not select every single feature :)
 
@pauska he shared his findings (since he said it was a prod server)...obviously everything works with it enabled except remote SSMS. :)
 
4:20 PM
Unless, of course, if you need all of them
 
@pauska Yeah, the new deployment environment is a cluster
 
eh...Nathan tends to run an interesting shop regardless. He's always got something going on that one of his employees/peers has messed up.
 
@pauska I added a rule to allow all "local" traffic (aka, local subnet) that will work for the time being...
So it'll keep the public-facing traffic away
 
I just realized that our new db server is missing the 4199 trace flag..
 
argggg, now it won't connect to a server it was connecting to previously. I think it's lunch time.
@TheCleaner Yep...so true.
 
4:42 PM
I just saw this in a job posting and thought, 'that escalated quickly:'

> "Generally works in normal office environment, but may be required to travel domestically and internationally on short notice, to austere environments, under harsh living conditions, for periods of time not longer than 179 days"
"Some positions will be assigned to overseas locations where living and working conditions at assignment location could be remote and uncomfortable, with long hours, exposure to weather, dust, and hazardous/harsh conditions"
That job better pay out the ass
 
Jeez
Probably one of those $250K+ jobs
 
0
A: windows 2003 extend dynamic system boot volume without losing data

pauskaHere's your clear cut answer: http://support.microsoft.com/kb/325590 I hope it was clear cut enough for you. You know, since we all sit here and get paid for giving impatient, demanding people clear cut answers.

@RyanRies oil companies or army contractor is my guess
 
Yeah, kinda' sounds like they'll be shipping your ass off to the middle east
 
up to 179 days.. sounds VERY army-ish
was I being a bit harsh in the previous answer I linked?
I just.. popped a vein or something.. had just about enough of these ridicilous users
Why the bleep is that a linux-only agent? :(
 

« first day (1118 days earlier)      last day (2175 days later) »