« first day (3239 days earlier)      last day (30 days later) » 

12:04 AM
Probably looking at a cell tower, high as heck, covered in lube
Godspeed TOWMN o7
 
12:27 AM
Sounds about right
 
 
1 hour later…
1:30 AM
lmao @jou
I think Linus did a video on this a year ago or so
 
1:50 AM
Wooo just hit 7000 reputation
 
So... posted a review of the Surface Go 8/128 on Best Buy a few days ago: bestbuy.com/site/reviews/-/… (you know my username).
So that the review doesn't disappear behind newer ones (since they don't have permalinks)...
> I got this tablet because I wanted something light, compact, and simple for catching up on the news or watching videos while I'm commuting or traveling. It can be tricky to pull out even a lightweight 13" laptop in a crowded subway car, yet I needed a full Windows desktop so my phone just wouldn't cut it. The Surface Go is the answer.

The 10" screen is just the right size for everyday reading, content consumption, and light productivity work, and it's small and light enough to carry and pull out easily in the field. The touchscreen is very responsive and has an 1800x1200 resolution for a
 
Bob
I nominate RTNETLINK answers: File exists as the most useless error message ever.
 
The x failed successfully
 
> The operation completed successfully.
 
Bob
Hey at least those tell you it succeeded!
 
2:03 AM
@bwDraco so this is something you could out on your blog!
@Bob did you not ask RTNETLINK if the file existed?
 
Bob
@MichaelFrank I tried :(
# sendmail RTNETLINK
bash: sendmail: command not found
 
 
4 hours later…
5:41 AM
@MichaelFrank congrats
 
 
1 hour later…
6:46 AM
Morning
 
cpx
Morning.
 
afternoooooooooon
 
Off to graduate
wearing full kilt ensemble
Ah crap the bus
o/
 
7:43 AM
enjoy @bertieb :)
 
8:23 AM
oooooo after 22days that £7.00 will automatically go through
 
8:55 AM
@djsmiley2k thanks!
 
9:21 AM
hmmmm
I can't remmeber if I've got access to add these AP's to the radius server, or do I need sysadmin to do it
 
@bertieb zongrats
 
10:28 AM
@rahuldottech there's literally nothing in the last decade (and half?) that's i386
everything is at least 64 bit
 
@JourneymanGeek lol no
I've used at least two dozen PCs in the past couple years that are i386
 
Unless you mean those cruddy tablets.
 
Granted, this is India that we're talking about
 
@rahuldottech oh, they could run 32 bit, sure
 
@JourneymanGeek I'm talking about the cheap towers that schools and stuff built for their labs
 
10:30 AM
but anything c2d or better is 64 bit as I recall
 
what''s c2d?
 
core 2 duo
 
ah
@JourneymanGeek huh, to me (i368 == 32-bit)
That's what my understanding has always been
But I guess I was wrong
 
Nope
Technically modern 32 bit is i586
 
@rahuldottech i386 is an instruction set
it's old. old old old
like.... 1990's old.
 
10:38 AM
Older than you. No joke
 
i686 is what most modern computers are (other than some weird stuff like Itaniums etc)
 
There's one company that makes em still
 
my router is a i586, but due to some bugs in micro code, it's easier to run i486 complied binaries.
So litterally nothing is i386
 
@djsmiley2k o0
What router?
 
i386 support in linux kernel was turned 'off' like.... 5 years ago?
@JourneymanGeek errr amd geode something
my custom built one.
Don't use it anymore, but it worked.
 
10:40 AM
Oh
 
So now, they're just gonna stop building it, at all.
 
I can relate
And geodes were odd
 
which is like, meh ok, fine.
 
And actually not designed by AMD
 
Those people who really need that i386 support will stay on some old kernel, but their systems are so ancient they shouldn't be accessible anyway.
lol yah
 
10:42 AM
Tbh. You shouldn't even be running stuff without 64 bit support in 2019 IMO
 
/me looks at 1970's nuclear reactors and nods.
My point is this is literally going to effect no one.
 
I'd trust those more
You could fix those with a soldering iron
 
A website isn't working properly for me. I tried on multiple browsers (with no add ons) and none worked. I tried on a VM on the same computer and the browser in the guest worked. What could this mean? I only have Windows Security on host and tried disabling it.
 
11:12 AM
what do you mean not working?
have you got anything crazy going on in your hosts file? any local DNS tweaks?
 
@Burgi I click on a button and the next page won't load. I'm not sure - but wouldn't the VM be affected by those same things?
 
what errors are appearing in the developer console when you click the button?
 
stand by
@Burgi I was mistaking. It only doesn't work in Firefox. Just tested in Opera and Edge and it's now working.
Even with all add ons disabled in Firefox won't load the next page. I guess it's a setting that was changed.
 
11:42 AM
dosen't firefox do that DNS over SSL thing?
 
@JourneymanGeek if it was a DNS issue, the button should still work.... unless it can't resolve the address for the javascript that makes the buttons?
what's the website @northerner - can you share?
Is this Firefox's fix to people not updating after yesterdays alert? 'Just break their internets, then they'll update damnit!'
 
@djsmiley2k unless the button relies on an external resource, which....
 
is firefox dumping errors into the dev console?
have you got content blocking turned on?
@djsmiley2k must be pr0n
 
12:00 PM
0
Q: How to remove rainbow (pride) icon from sourcetree app?

Michał BiałkowskiI have a problem with Sourcetree App for Mac. I do not like the new icon, I prefer the standard one. How to restore it?

oooooooo controversal.
 
but apple has always had a pride rainbow...
 
lol yeah
 
 
I don't like the google icon
How do I remove it?
😇
 
12:36 PM
Apple is best pple.
 
12:54 PM
 
1:13 PM
heh wow
I mean, it's not much for a company to do it, but the uptake is good to see.
Now, it's at -4, if I 'save' it by modifying it to be about changing the icon full stop, rather than about Pride.... I CAN HAZ BADGE? :D
shame there's already agood answer :(
 
2:09 PM
Argh I don't feel well
 
:<
Moar booze
 
yesterday, by rahuldottech
hm. pizza cheese it is
Related?
 
 
the amount of virtue signaling by soulless corporations is somewhat annoying
 
@tereško Language!
 
2:28 PM
@tereško I only see it as virtue signaling if they go outta their way to draw attention to it.
 
@djsmiley2k it's not for the lack of trying on their part :D
it's just that the "market" is somewhat saturated
 
@tereško actually, Dems the rules. Also random people flagging stuff like that.
Autocucumber fail
 
well, I actually try to swear as little as possible
not because I am trying to be polite, but to preserve the impact
 
Oh personally if it matters it should be more than changing your logo a few days a year
 
^ hence why I am saying that it is just virtue signaling
 
2:34 PM
Yup
 
for some reason I got reminded of this comic-strip:
 
2:58 PM
meh
if it makes people think, even for a moment
 
> Serious camera error
> Failed to take picture
 
@XKCD usually by other millennials
 
3:42 PM
I'd never pass that test
Even if I studied for it. That's the kind of info that I'd just... Never remember. Because it's all so irrelevant
So it turns out I'm not a millennial, I'm GenZ
> Researchers and popular media typically use the early 1980s as starting birth years and the mid-1990s to early 2000s as ending birth years.
Huh, I was born in 2001. So I get I can call myself either
> Most of Generation Z have used the Internet since a young age and are comfortable with technology and social media.
Hm. More of GenZ?
 
@rahuldottech how did he not know that was scotland's flag?
 
3:59 PM
@rahuldottech sigh
this guy is an idiot
 
 
4 hours later…
7:47 PM
2.6M subs, 525,711 views

I think he's a genius.
 
 
2 hours later…
9:55 PM
> Linode GPU instances are built on NVIDIA Quadro RTX 6000 GPU cards. This is the first time these cards are being offered by a cloud provider, and includes all three major types of processing cores (CUDA, Tensor, and Ray Tracing). It’s the next step in cloud computing for Linode, and advances our mission of making cloud computing simple and accessible to everyone.
Starts at $1,000/month ($1.50 per hour), which is not unexpected given the hardware involved...
But this shows that Linode is getting serious about becoming a major player in the cloud computing space.
Considering this is a pilot, chances are good they'll launch instances with lesser GPUs in the future...
Quadro RTX 4000, anyone?
(that card costs 1/4 of that of the Quadro RTX 6000)
 
10:51 PM
Too rich for my taste. But I need RAM and cores more than a GPU so
 
Try the Dedicated CPU instances, which have hardware threads set aside for exclusive use by each instance.
 
er
I already have an OVH box :P
Linode is ridiculously, disgustingly overpriced
 
11:12 PM
IMO, you're paying for the ability to rapidly deploy and resize in a matter of minutes. The same goes for the likes of AWS and Azure.
And my needs are presently very, very limited so I've never had a good reason to get a dedicated server.
 
Tbh for that kinda money you probably could just buy equivalent hardware
 
Serious business applications will often some form of multicloud setup, spanning both dedicated and virtual servers, in-house and third-party, in an effort to get the best mix of performance, scalability, resilience, and value.
 
That literally sounds like marketing bs
 
Not BS when it works :P
 
11:29 PM
@CanadianLuke eh. I'm not a big believer in cloud first or only. And at some point knowing the underlying system is helpful. And that's literally regurgitation of how non it folks see it
 
I know :P
Only cause, you know, I rely on cloud
 
For us enthusiasts, we simply choose the cheapest solution that meets our needs.
 
.... VMs on an ancient laptop, port forwarded through our Open-WRT router on a home-based connection
 
I mean, there's advantages to running stuff on other folks servers...
@CanadianLuke rofl
@CanadianLuke nucs work ok
 
I've been running my "non-critical" web servers on my AMD e350 system with KVM.... I'm surprised it's still working
 
11:33 PM
Or the odd Chinese hardware like my router or the new motherboards for old processors I am currently slightly lusting over
@CanadianLuke ooh. Those are funly janky
 
I got 1GB of RAM for each of the 3 VMs.... Out of 8 GB total
One for NextCloud, one for Open Project, and one for.... "testing"....
 
Kvm is pretty light though
 
Yup. That's why I like it
Gonna run though, I'll chat later guys!
 

« first day (3239 days earlier)      last day (30 days later) »