« first day (2201 days earlier)      last day (1209 days later) » 

Bob
12:00 AM
$3 if you really want metal.
A more appropriate question might be "why don't manufacturers include a caddy anymore?"
 
most modern cases have convertable bays tho
or 3.5 inch bays
 
<harumph> The 1607 upgrade seems to have broken Explorer's ability to open files directly from a ZIP file
 
works for me
 
"The only bad question is the one that is never asked" -some really important dude
 
tho for some reason 7zip takes precedence.
 
12:13 AM
Oh weird, it works for TXT files but not XML files
 
@BenN so you are still getting into the zips as a zipfolder, just not getting the unzip to temps open aspect of it?
 
After further experimentation, it appears that it's not ZIP handling that got broken, it's my XML file association
It just happened that that ZIP contains mostly XMLs
 
12:54 AM
 
Bob
(try postcode 2000)
official tower locations? :P
 
 
1 hour later…
Dog
2:04 AM
@Bob waaaaaaaaaaaaaaawawawawwawaaaaaaa
 
Bob
@Dog ?
 
Dog
HUballleooofooo
Braaaiinnnnn freeeeeze
mY BRAINnnn ... no workey
 
Bob
o.O
 
must have had noodles again
ping?
I think steam glitched and reinvited the sunday gaming group into the group chat
unrelatedly
this is by one of the nightwish guys... has an entire album inspired by uncle scrooge ;)
While trying to write THE CAKE IS A LIE, I wrote THE KALE IS A LIE!
 
Bob
2:50 AM
@JourneymanGeek what is it? (at work)
I'll have to look when I get home, if I remember :P
8
Q: Why do so many stores at Singapore prefer MasterCard?

BlaszardI'm surprised at how prevalent the sign "We prefer MasterCard" is in Singapore. Also, when I tried handing in my VISA at local 7-11, a staff there looked dissatisfied, by shouting out "VISA?!". This is not the only case, as the similar situation occurred just in a few days; every time when I tri...

@JourneymanGeek ^ :P
 
Dog
Nightfish?
Shitewish?
 
._.
(I do realise they probably haven't had a good vocalist lately but,...)
 
roar
I've been distracted for so long and the hot weather isn't helping, but let's start working on JavaScript again \o/
 
Dog
They haven't had a good vocalist since they fired their first one
> Singaporean culture is also noticeably more brusque than (say) Japan or Thailand: instead of grovelling apologies, you'll just be told "No lah, Visa cannot". No offence is intended or taken.
I misread that as "lol nah, visa cannot"
Oh my, a cat
 
Bob
3:10 AM
>
This request is now closed.

Unfortunately that means the ticket can no longer be rated.
fail
 
I'm toying with talking my dad into letting my install a cat dog door
 
3:37 AM
also. wierd things I need to find... dryer ducting, of about 5m length....
 
3:48 AM
and the measurement's in inches ><
 
4:24 AM
:D inches ftw
 
4:46 AM
@JourneymanGeek you dont have a dog door? you should pee on everything till you get one :-)
 
4:57 AM
I hand made the dog door here, like everything else, when a really good one that goes into a sliding glass door is in the hundreds of dollers, and the weight of the dog part seemed a bit high. Had one big ass dog in the house, and she would scrape the side of the sliding door when going through her dog door, and she developed a tumor like node where it was hitting everytime, 700+ strikes a year, and the body reacted.
this years design/prototype is vinyl wrapped memory foam, for the door part. head butting that to get out , looks much more comfortable, and it never sticks up, and of course is well insulated.
 
@Psycogeek or just sit outside the door a wuff quietly.
@allquicatic I got a tape measure from daiso, It only does metric ;p
 
Bob
5:16 AM
meanwhile i just got what appears to be some sort of apple tea from daiso
the packaging is all japanese
 
5:44 AM
Its entirely possible its apple scented floor cleaner...
 
Bob
@JourneymanGeek well, it's got pictures of apples and a teacup
also, it has "apple tea" written on it :P
 
!!LOL
 
@PIMP_JUICE_IT flag it. Mods will be around to rain death and destruction upon the unworthy at their leisure.
 
Gotcha!!
 
5:54 AM
@Bob it might be arcane japanese symbology.
Everyone knows japanese take half a day to make tea, and use a small broom. And go to school for 15 years, else they might kill someone...
 
Bob
@JourneymanGeek I suspect that might be an anime reference but I can't figure out which :P
 
Actually no
 
Bob
Also, it doesn't taste much like floor cleaner.
A tad bland though. Probably cause I put in too much water. Whoops.
 
I was making a joke about Japanese tea ceremonies and fugu
@Bob probably cause you have no idea what floor cleaner tastes like you added too much water
 
Bob
Oh, didn't get the fugu one.
111
Q: Is No Man's Sky actually multiplayer?

BlueRaja - Danny PflughoeftI've heard claims that the game is multiplayer, but the universe is so huge you will almost certainly never encounter another player. That seems unlikely. It's a lot of work to make a game multiplayer, so I doubt they would go through all that effort for a feature they didn't expect anyone to e...

@allquicatic ^
 
 
1 hour later…
7:13 AM
Gotta install Win 10 to about 40 computers in the lab tomorrow
Netboot ftw
 
7:42 AM
morning
 
morning
 
hi
I'm trying to start bios on my hp pavilion g6 but it's not working with any key
I tried function f2,f8, f11
 
its fn f10 in most cases
 
function esc
also
 
ot f10.
 
7:51 AM
but none of them worked
 
is it not del?
 
on my computer the BIOS key is delete
 
I already started bios many times in the past but it's so strange this time
I have a ubuntu and windows 7 os, is there any problem with this?
can this dual booting option lead to this problem?
 
hold several keys down and try to force a keyboard fault that it will halt on
 
8:07 AM
have you tried googling for the model and bios?
 
@Bur
@Burgi
I didn't understand
 
BANG ALL ZEE KEYS!
 
ok
nothing happened
I already tried it
 
remove the HDD
 
is there any way that don't require removing parts
cause I don't like playing with any part
 
8:20 AM
Shut down the notebook - do this by holding down the left Shift key as you click on Shutdown to temporarily prevent a hybrid boot.



Tap away at the esc key as you start the notebook to access the Start-up Menu and then select the Bios option ( f10 ).
@JohnyNassar
 
ok thanks
 
9:15 AM
@JohnyNassar Did it work?
 
@Bob gaming.stackexchange.com/questions/74870/… looks like there's no other gang activity near the nuke plant other than the one with the toilets....
 
@JourneymanGeek lol. I hope the NSA isn't reading chat :)
 
@DavidPostill They are not invited to co-op SR3 with us ;p
or anything else I suppose
 
@JourneymanGeek Is this related to:
yesterday, by Bob
why am I a toilet
?
 
@DavidPostill it has nothing to do with why @Bob was a toilet. Except tangentially.
 
9:27 AM
lol
 
@DavidPostill yes it worked
thanks
 
@JohnyNassar Great :)
 
@DavidPostill How can I check all of the rooms notification sound? Cause I remember there's a specific one that I liked it months ago
 
@JohnyNassar its per 'server' iirc
 
9:44 AM
@JohnyNassar Hmm. I'm not really sure what you are actually asking.
 
I want a specific notification sound so I will have to search among all the sounds
 
@JohnyNassar Ah. For each chat room?
 
Is there any way to see them once
?
 
@JohnyNassar What do you mean see "a sound"?
 
listen ***
sorry
mmmm
 
9:49 AM
@JohnyNassar You can change the sound with the following (I don't know whether it is room specific though).
 
there is an addon or a script somewhere that does it
 
28
Q: SE Chat custom notification sound

Lekensteyn Screenshot / Code Snippet About Someone found the current *beep* sound annoying and asked for a way to change the sound. Such a feature did not exist, so I created this UserScript which adds a button next to the notification settings button. This button opens a popup which allows you to ...

4
Q: Chat audio enhancements

Klaus Byskov Hoffmann Screenshot / Code Snippet There's no meaningful screenshot available since this script plays sound. About When someone starts talking about unicorns you definitely want in on the action. You can now make sure to never miss another interesting chat about these fabled creatures by getting a s...

lol
"When someone starts talking about unicorns you definitely want in on the action. You can now make sure to never miss another interesting chat about these fabled creatures by getting a special audible alert whenever anyone mentions the word unicorn. Simply install this user script and never miss out on the unicorn action again."
 
swap unicorn for cat and this channel will be binging like crazy
 
@Burgi Hehe. <evil>We should add this functionality to the bot and make it bing when a certain non-cat uses the word cat in a bot command - but only only their terminal</evil> ;p
 
hmmm
or just everyone @nonfeline whenever they cat.
 
9:59 AM
@DavidPostill I approve of this service/product/idea
 
10:09 AM
lol. One of my old questions got bumped. Fixed an embarassing spelling error in the answer ;p
and damn, my abuse of spell check spelling has improved
 
Dog
10:30 AM
@DavidPostill ...
!!caaaaaaaaaaat
 
@Dog That didn't make much sense. Maybe you meant: caaaaaaaaaat, caaaaaaaaat, caaaaaaaat
 
Dog
!!caaaaaaaaat
 
Dog
Wrong number of cats. Dangit
 
10:31 AM
hi @Dog
 
Dog
Woof.
 
Mieow
 
Dog
1) HDDs are sloooooooooooow
2) A long way is a long way
3) SMR drives behave peculiarly. But perform pretty nice if you know how to use 'em
4) British weather is miserable.
 
@Dog 18C and bright sunshine here :)
 
Dog
@DavidPostill Exactly. Miserable
 
10:39 AM
@Dog ???
 
Dog
28C should be the legal minimum
 
@Dog Even Ethopia has a min temp < 28C
 
Dog
@DavidPostill Good job I don't live in Ethiopia either!
Average temp in Phuket is 28C all year round
It also just got bombed by errorists, but meh.
I need a USB 3 hub. But it's with all my other thingies in the other place
I think today's the day I finally put my 1 TB SSD into my laptop, rather than using the 256GB one in the laptop and carrying the 1TB externally all the time :-/
 
lol "however my user name is FBI VAN #1" superuser.com/questions/1113562/…
 
Dog
10:56 AM
"Not enough memory" to copy a file... that's a new one
"lusr mgr .msc"
seems legit
 
Bob
@Dog peculiarly?
@JourneymanGeek must be an activity we haven't unlocked yet, then
 
@Bob there's a snatch around there it seems
 
Bob
ah
 
Dog
@Bob Yeah, namely copying small files on the disk itself is dreadfully slowwww
10-20MB/sec slow
 
Bob
@JourneymanGeek I'm not sure if we should go for completion first cause no notoriety anymore :\
 
11:06 AM
@Bob true
 
Bob
@Dog ah
 
Dog
Copy said files off onto other drive = 200MB/sec. Copy back = 80MB/sec. Tar them = 150MB/sec
 
Bob
I still don't trust SMR
 
I was going around hunting for money and drugs
got em all ;p
Even that pesky one on the roof
 
Bob
yea, I finished all of mine
don't forget the dolls
 
Dog
11:06 AM
@Bob Eh, my Seagate SMR drives have had a 100% reliability record so far. Which is pretty stunning for Seagate.
 
Bob
@Dog sample size :P
how long have you had them, anyway?
 
@Dog you do realise you just jinxed it, right?
 
Dog
Zero bad sectors, zero weak sectors, zero reallocations, zero data errors.
@Bob A year or so?
Fairly low power-on time though as the backup array is deliberately kept offline most of the time
 
Bob
if it failed within a year, I'd be really scared :P
I actually haven't had a HDD failure in about... 7 years.
And that was a portable one.
Of course, now that I've said this, one will fail tomorrow.
 
Dog
@Bob Well, sample size of 5 with zero failures and zero minor errors, vs. previous Seagate drives with a sample size of 5, typically at least two complete failures and all 5 had minor errors
 
Bob
11:08 AM
@Dog I have... 5 Seagate drives here. Two have been running 5 years. No issues yet
Two Toshiba drives, also fine.
 
Dog
Heck, even with sample size of two, I've almost always had at least one bad sector within the first 2 years.
 
Bob
And one WD, I can't even remember how old.
 
Dog
MTB-BS is about 6 months for me across all drives, ever
@Bob Eh.
I had to RMA all 5 Seagate drives from my old array, all came back as refurbs, 3 of which conked out, and then I just gave up on Seagate
 
Bob
btw, my cat6 modem arrived
gonna try it in a couple hours, afk
 
Dog
Also destroyed a 2TB ZFS array full of porn at the time
 
Bob
11:10 AM
@Dog I'm only using Seagate cause $$$ :P
 
Dog
@Bob Same. I have 24 seagate drives in my NAS
the 8TB SMR drives were by far the cheapest per TB of anything available at the time
 
Bob
It's a real pain trying to find non-Seagate too
You'd almost think WD didn't exist in Australia...
 
Dog
Heh
 
Bob
@Dog I think the 5 TB Backup Plus externals are the current cheapest $/GB
 
Dog
I kinda wish I'd gone WD for my main 4TB x 19 ZFS array, mainly better performance in my use cases, but they were about 15% more
@Bob Possibly, I haven't looked much, aside from noticing my 8TB SMR drives are now 30% more than when I bought them
But as I've mentioned before, the SMR drives were first released as enterprise cold storage drives, then gradually adopted into desktop models. I doubt the technology is untrustworthy.
 
11:14 AM
@Bob makes sense
 
yo, can I get some feedback as to why my question is crap ;)
-2
Q: What are the risks of applying Git to many (generic type) user folders?

jiggunjerI'm considering gitting most of my mutable folders (e.g. pictures, documents, desktop, etc) just in case the version control comes in handy some day. Does git work well with many types of files and is there a significant filesize penalty? I'll probably implement some kind of scripted committing i...

 
Dog
I wonder what's the easiest way of moving a Windows installation between drives these days.
I hear you can't mirror boot drives anymore in W10 o_0
 
@jiggunjer It's either "too broad" or "opinion based" or both ...
 
Dog
@jiggunjer I think your question is fine
 
Asking for a risk analysis for a specific file management policy is too broad?
 
Dog
11:19 AM
Plenty of people do things this way.
 
I'm new to git and thought it was cool, guess I took it too far for some people :p
 
Dog
That said, if you know little about it, you could do well to look up various guides online about git'ting your mutables
My guess being that since plenty of people already do this, there'll be plenty of blogs and articles about it
 
yes I think it should be fine. I tried googling to confirm, but couldn't find much that wasn't code-related.
 
Dog
Anyway, I'm off to try and move my Windows
19
Q: What documents should be stored in version control and how should they be stored?

oliverzhengI've found some similar questions (here, here, and here) asking about storing documents into version control. I have a more specific requirement and general question. The specific requirement is that I want to use Git. The more general question is, how should documents (for design, test, general ...

Most of it is text related because binary diffs aren't human comprehensible, but eh.
Not much of a git'er myself so I don't know
8
A: Managing documents using GIT

cezioYou can call git in a subshell after each upload. But I don't think using any VCS it's good solution for document versioning, especially in web application. This is because with office-like documents you will use mostly binary data. VCS sucks (no exceptions) when comes to binary data. You will ...

 
cheerz
 
Dog
11:40 AM
So it turns out that on a plane you'd end up
^ Huh I had that semi-typed into the chat box since January
No idea what the second half of that sentence would have been
@Bob Also: Write cache off: 1.7MB/sec. Write cache on: 170MB/sec (over USB 3 UASP)
 
Dog
11:57 AM
Don't you just hate forums where you find someone's asked your question and the first 20 responses are incorrect posts stating it's impossible?
 
aka superuser...
no wait! ;)
 
Dog
Yup!
 
@Burgi lol
 
@Bob today looks like a bust
going to zee park
 
Dog
Yay after 20th site I finally find one with an actual honest-to-god proper solution that exactly addresses my problem, rather than "It can't be done" or a pile of workaround for unrelated issues
I should post a self-answered question on SU. But I'm too lazy.
 
12:00 PM
@Dog Heathen! Your punishment is to write 10000 times by hand on a squeaky blackboard "Superuser is NOT a forum"
 
Dog
@DavidPostill WINE is Not an Emulator!
 
does any1 else here keep inventories of their local gadget stores ;D
im thinking my google sheets isn't the best solution
whenever I need to buy a new usb hub or webcam or whatever I check the sheet, but it's messy...
 
Dog
Now to figure out how to disable UASP
 
@Dog Agreed. It is an alcoholic drink made from fermented grape juice ... ;)
 
@jiggunjer i just chuck everything in a huge box then spend 3 hours rummaging through it
 
12:11 PM
Smart idea #1: Label everything before you throw in huge box.

Smart idea #2: Toilet roll tubes make great storage containers for cables that would otherwise get all tangled up by themselves in said large box.

Speaking from experience of large boxes full of random computer/electrical stuff.
 
 
Works AWESOME!
MORE PEOPLE MUST KNOW
STAR PLS
 
@HackToHell NO
@HackToHell This is not the place to promote products unless people are actually asking for them ...
 
Dog
12:29 PM
Oh come on.
The heck.
Still can't access my damned USB drive. FU Windows
 
Clearly it needs to be blessed.
@HackToHell sr question? :p
 
Dog
Missed the Amazon same-day cut off too
Well fuck it. Pirated software it is then.
 
RABBLE RABBLE RABBLE
 
Dog
I'm not paying $90 for a piece of software to do a 10 second job. Especially when I can do it on my home PC for free
 
probably not the best idea to broadcast that in a public chat
 
Dog
12:37 PM
First ever and only piece of pirated software on this PC in fact :-o
Have I become that much of a pansy?
Installing pirate software feels like a vegetarian eating meat to me these days :-/
 
@Dog Huh, why would you want to disable USAP?
Also, failure to access USB is solved on windows by rebooting multiple times.
 
Dog
@Hennes Part of tricking Windows into think it's not USB
UASP driver is overriding the non-USB hack driver
 
And dasly: yes, that is my standard solution now. I had way to many times when a single shutdown&boot or reboot did not solve things, but doing it a few times worked.

On multiple systems, from laptop with win7 to poweredges with windows server 2003
 
Dog
@Hennes Windows is blocking access by design, so no amount of rebooting is going to fix this one
 
I usually try to connect my drives to eSATA, failing that to thunderbolt or USB3 UASP
 
Dog
12:41 PM
I could connect it to internal SATA, but my adapter/tray/caddy is 12 miles away.
 
I guess I did not scroll back far enough then
 
Dog
Heck I would have been finished an hour ago if I had my damn internal SATA tray
 
Got a laptop with two drive bays as impromptu adaptor?
 
Dog
But nooooo my SATA thingy is somewhere else, just like all my other useful thingies
 
are you still working @dog or have you finally left?
 
Dog
12:42 PM
@Hennes This laptop has two drive bays. I just don't have the "Put a 2.5" SSD into the CD bay" adapter thing
@Burgi Finished two weeks ago
 
any luck with a new job or are you just going to chill for a while?
 
Dog
(The modular optical bay has an odd "micro SATA" power connector, and needs an adapter to fit into a regular SATA drive's power connector)
 
Ah. I assumed that most people on this channel would have either no optical drive, or something else in the optical bay
 
Dog
@Burgi Chill for a while.
@Hennes I have a battery in the optical bay normally.
 
No other computer around to access the USB and then mail yourself the data?
Or scp, or ftp, or ...
 
Dog
12:43 PM
Nope, my desktop's 120 miles away, along with my caddy
 
Kludgy workarounds, I know, but ..
 
Dog
My desktop has four tool-less 2.5" internal hot-swap bays. But it's not here.
And I'm too impatient to wait two days when I'm going back there to sort it out :-|
Finally. Fixed it.
And technically I didn't install pirated software, it ran without installing :-P
 
@JourneymanGeek well since most of us here have our own vps
figured it was relevant
more relevant that the current star wall anyway @DavidPostill
 
Dog
That reminds me, I still need to change my RPS
Because, y'know, chmod
Bob became a toilet again?
 
@HackToHell The current star wall is relevant to ongoing conversions. It is not a place for promoting random canned meat products made mainly from ham spam.
 
Dog
@HackToHell Open VPN? Yeah, apt-get install openvpn
Not sure what that's got to do with PiVPN
I see Microsoft WIndows' disk shrinking logic is still retarded as ever, even in the Latest Windows 10
 
1
Q: Restrict tag creation?

Máté JuhászI feel we have more tag-cleanup-request question here than what would be good (at least it's my personal idea). Is it possible to make creation of tags more controlled (/ difficult,) by... increasing reputation required? have a review process for new tags? (setting up quality requirements - e....

 
@HackToHell That doesn't look like an "ongoing conversion" :)
 
Dog
Query volume for shrinkable space: You can shrink by 200 GB
Request shrink: 20GB - Error, not enough space to complete operation
Request shrink: 10GB, ten times: Completes fine.
2
Only Microsoft could cock up a functionality so bad that it'll tell you there is enough space when there isn't, while simultaneously telling you there isn't enough space when there is.
 
Bob
@JourneymanGeek ah. I'll be here if you ping me at some point :P
@Dog ow
 
Dog
1:13 PM
So the Asus tablet I want to buy that's due out "August" still isn't available, and the Dell monitor I want to by that's due out "March" still isn't available :-(
 
this might be a good thing, pushing it out all failed is now par, getting it right at any costs of time would be better than more fails.
 
Dog
And Lenovo's still releasing crap based on ancient technology, new 144Hz monitor with HDMI 1.4 and DisplayPort 1.2 and USB 3.0? -_-
 
@dog: copuld it be that it has insufficient memory to shrink by 200GB and that the error message is just batshit ?
 
Dog
@Hennes It doesn't really need memory though. It basically does a defrag, gives up if it doesn't finish within 10 seconds, then fails with "No disk space"
 
blink
broken by design?
Or. it works for me .... on the designers laptop.
 
Dog
1:19 PM
If you repeatedly tell it to shrink by the same amount, it gets there eventually.
Basically it does 10 seconds of defraging, and if it'd take 100 seconds to finish the shrink, by the 11th time you tell it to shrink by the same amount it might just work -_-
Microsoft are smart like that. Instead of asking "Are you sure?" because everyone automatically clicks "Yes" to those dialogs by now, they make you request the same thing ten times and sit through the wait
 
Ah, that is why the new OS is called windows 10. :)
 
Dog
> An error occurred while attempting to delete the specified entry.
The system cannot find the file specified.
-_-
Can't delete missing bootloader entries because they're missing.
 
Hmm, on external media?
Cause that error is very common when deleting from USB? As in, happens about 1 in 8 times
On win7.. work laptop with up to data anti virus
 
Dog
@Hennes Nope, second partition (since reformatted)
 
And on win7 home laptop.
I just assumed that that was standard windows failure and got used to it
 
Dog
1:25 PM
lol
Never happened to me before (on W7/8.1)
But i've never used GPT drives before
 
Never used win8. Happened to me on 3 out of 4 win7 installations
I assumed it was something I did which microsoft did not expect. E.g. set the explorer window to show details rather than pictograms
But it also happened on the work computer
 
Bob
1:37 PM
@Dog I think this modem thingy weighs more than my phone!
wtf
it's got a 3000 mAh battery in it, but no glass front/back...
 
Healthy food:
Apple, yoghurt, peach
 
Bob
11/7 from the old one on the corner of my desk
 
quick quick
some good software for webcam capture of still image/video?
 
Mircrosofty Linux! Oracle edition!
@djsmiley2k Which OS ? (asked in a more traditional manner)
 
Windows 7 ;)
yah sry
some one high up brought a cheap nasty 'usb microscope' from maplins and is crying because it doesn't work on their laptop
 
1:43 PM
I was going to check ffmpegs options... but on windows. No idea
 
VLC might work
 
it's a UVC webcam, and the driver auto installs...
so i just wantd to see if even the thing works, as the driver CD can't detect the thing to install the driver.. (why does it need to detect something that isn't installed yet?!)
 
@Hennes those chips look under cooked
 
Those chips are pieces of apple
I guess adding cinnamon could make then somewhat browner
 
Bob
1:48 PM
I think I used Premiere last time
 
As in Adobe Premier?
that's not free :/
 
Bob
you never said free
The CA modem got 8/18...
If I position it at the window, 37/11
ooh, 26/40
 
hehe :P
 

« first day (2201 days earlier)      last day (1209 days later) »