« first day (167 days earlier)      last day (4840 days later) » 

1:00 PM
[status-planned] :P
that's there excuse for slacking
 
1:23 PM
I <3 my office web filter
 
facepalm
seriously? oh dear
 
elections are games after all







/s
 
well, true I suppose, but still
erm... what's with the large spacing?
 
the /s tag :P
 
oh yes...nm :P
 
1:27 PM
I've edited 4/13 of this bugger's questions
 
only another 9 to go then!
 
@DMA57361 indeed!
 
what's he doing @Sathya?
 
@IvoFlipse signs off each post with /kanu or __kanu
I think this is the second time I've dropped him a comment about signatures/tag lines not allowed
 
man that guy is a failure :(
 
2:01 PM
/kickban comes in handy
:)
 
I didn't know you could kick people in here...
When do you get that privilege? With mod tools (10k rep)?
 
i should stop irc-related jokes
 
lol
 
maybe jokes forever, @studiohack never understands them :)
 
To calculate the angle between these two, I would have to calculate the difference between the black squares center and the other two centers right? @DMA57361
9
A: Angles between two n-dimensional vectors in Python

Alex Martelliimport math def dotproduct(v1, v2): return sum((a*b) for a, b in zip(v1, v2)) def length(v): return math.sqrt(dotproduct(v, v)) def angle(v1, v2): return math.acos(dotproduct(v1, v2) / (length(v1) * length(v2)))

 
2:10 PM
@Sathya thanks for the edits to the blog
 
oh right, I'm forgetting something... that's indeed the angle between those two lines, but I have no idea how the relate to orientation of the plate :P
 
lol
I was going to say "yes" but you beat me to it
 
I thought 40 degrees was a bit large, but that seems about right
 
thought you were taking a mid-point and comparing that to the "vertical"
 
and this wasn't the same trial as where one of them was straight
well I discovered some bugs in my toe sorting, because my mental model was messing up the order of the indices, so I was mixing up X and Y coordinates at some point
couldn't even draw those darn white lines correctly until I figured out what the problem was
 
2:14 PM
ah I see
 
it would constantly rotate them in the wrong direction and I had no idea why, because I could see I had the right locations :P
until I spotted I was using the X coordinates on the Y axis
o.O
 
opps
 
I wonder how I ever passed 3D kinematics, hehe
guess there's a reason why it was my lowest grade from all my Master courses
 
2:36 PM
Good morning, all.
 
morning @MarkSzymanski
 
Hi, @IvoFlipse. How are you?
 
"I've lost my coordination"
 
2:54 PM
but I'm trying to find my way back @MarkSzymanski
hi @nealmcb
wow a new user in chat again :)
though I'm not sure if new applies to @nealmcb
 
yw @KronoS
 
hey guys... what's up?
 
3:13 PM
@IvoFlipse Howdy. I guess I've had root for over 30 years, but I'm always new to something. Like this room :) - You must login to post
@IvoFlipse Howdy. I guess I've had root for over 30 years, but I'm always new to something. Like this room :) - You must login to post
 
@nealmcb Welcome to the party.
 
well we normally expect users to come from Super User (or any other Stack Exchange site) and your cookie would automatically log you in, so it's only a boundary for those who well... don't like automatic logins or who don't visit SU with their account :)
 
so are you seeing this? I get "you must login to post"
 
oi @Sathya: a mod flag from Renjith
> this is urgent – Renjith G 1 hour ago
hardly ever @nealmcb
and neither will you, unless you clean up your browser cache or something
Posted by Jeff Atwood on September 10th, 2010

We now support automatically logging in to any site in the Stack Exchange network.

By that I mean, as long as …

… the site you’re navigating to will automagically log you in! You’ll see a notification bar at the top to let you know when you’ve automatically logged into a site.

(We just forced every registered account in the entire network to log off and log back in to ensure that everyone has logged in under this new regime — so everyone should meet criteria #1 by definition.) …

here's a blog post as a reference
 
hey @studiohack how ya doin?
 
3:28 PM
@IvoFlipse mod flag for my comment?
 
@KronoS: hey how are ya? sorry, gotta rush lol - just catching up with the conversation on here
 
no, he flagged his question saying it was urgent
 
@IvoFlipse :\ what can you do if it's urgent
 
@IvoFlipse really?
 
s/you/Mods
 
3:29 PM
no, the fact that's he's so cheeky to flag his question to ask for attention :P
 
@studiohack lol it's all good... doing good... just sitting in class bored...
they're talkin about the basics of matlab... which I already know
 
@KronoS: fun fun
have a good day all!
 
later @studiohack
 
reached home an hour late
laters @studiohack
a screwed db export meant the QA were not able to login to application, apparently the charsets of databases were different
and the passwords are stored as encrypted
had a fun time trying to reset the password
 
3:51 PM
should be more or less correct now @Sathya, looks like +5 and -18 degrees right?
 
@IvoFlipse yep
 
the angles are somewhat all over the place
 
that pic is a reasonable approximation of a paw ( in my very little experience)
 
though this isn't so odd considering it's both left and right paws and if they are both rotated to the outside, you'd expect both +/- angles
the large bias for positive angles makes me doubt how it actually differentiates between them :P
 
4:06 PM
> FYI: This is already being done for diamond moderators to a degree.
3
Q: Good Moderator Heuristics?

PollyannaWhat, in your opinion, are the duties of a moderator, and what activity can we datamine from the database that will give us a good idea whether a given individual already performs those activities, or activities like that? For instance, I believe a good moderator should have at least a shallow u...

can you elaborate @IvoFlipse @Diago ?
 
we have a overview page where you can see what each mod has done, how many for each day/week/year/all time
 
@IvoFlipse I read that graph as an indication that +ve angles are more prominent than -ves
 
yes, that's correct, and strange :S
 
@IvoFlipse ah, I see
@IvoFlipse why would it be strange ? 2 | 3 right ?
 
I had just removed all the plotting from my code, stuffed it back in to manually check all paws
 
4:18 PM
(as in 2 toes to -ve, 3 to +ve, rough guess)
 
what would ve be in this case?
I see what the problem is, sometimes the rear toe is more rectangular and then the peak might be more on the side instead of the middle
so it's not really 'neutral' anymore
but well... don't think I can check against everything...
anyway, need to run, talk to you all later!
 
see ya @IvoFlipse
 
4:44 PM
Has anyone read Joe's nomination?
 
@David yep
his activity stream :)
 
5:06 PM
Hello all (or both, I'm not entirely sure)
 
hello @Aubergine
 
I have a quick question regarding questions, and I'm sure someone here could give me a quicker answer than on the meta-site
 
@Aubergine fire away
 
If I have a question regarding networking over electrical infrastructure, does it go here or somewhere else?
Thought as much
..?
 
@Aubergine what would be your question
( summarize, if you can ) @Aubergine
 
5:09 PM
I was wondering how many computers could co-exist on something like that
Basically, I have one router and two computers in another room I would like to connect to it
And I was wondering if I'd need a switch or something
 
how's that related to electrical infrastructure, I'm not sure
you would use a wireless router
 
All that with network over electrical infrastructure :)
Obviously wireless is another option
I just can't figure out if network over electrical supports more than one "line" or not.
 
I do believe there's ethernet over power, but I'm not familiar.
 
Oh, there is
 
I'd say go ahead with your question in SU
it'll be good to read about it :)
 
5:12 PM
Neat
 
5:35 PM
@TomWij are TestDisk and GPartEd the same, or did I misunderstand your comment on that answer?
1
A: How do I shrink a partition on Windows, it seems broken?

DavidA great tool that I use to shrink, expand, or even delete partitions is GPartEd (Gnome Partition Editor). The data center I work at uses this tool sometimes too (it's trusted). I would just advise that you attempt to backup your precious data first because I have had a computer BSOD on me after u...

 
TestDisk is recovery software, GPartEd is partition shrinking software; they are not the same.
But I'm looking into what you misunderstood...
 
o nvm
bc you said possible duplicate answer...
 
@David: I'm just confirming what you said, the word "indeed" would fit in this comment.
 
well I still would like to know what you meant by that.
how did you do that?
the hyperlink in there.
 
Well, you could do it by source. But there is an user-script out for that, one moment.
 
5:37 PM
o ok. Thanks a lot for the explanation and the help :)
 
> StackExchangeScripts is a repository of userscripts created by Stack Exchange Community Manager Rebecca Chernoff. It currently contains client-side userscripts that integrate useful tools and modifications to improve the Stack Exchange user interface.
> SEModification.user.js - Provides username autocomplete for comment replies, adds timeline and history links to posts and reputation audit link to the header.
 
@David: Without the script, it's like:
[link text](url)
 
Nope.
Paraen.
 
@MarkSzymanski: No, he posed the question "how did you link to that comment?".
 
5:40 PM
Oh.
 
o
i c
that would work though wouldn't it?
 
just a note, PDFZilla giveaway's on
 
Thanks @MarkSzymanski and @TomWij
 
5:41 PM
You're welcome, @David.
 
PDFZilla Key Features
Convert PDF to Word
Convert PDF to Word with all text and Graphical data.
Convert PDF to RTF
Convert PDF to Rich Text Files. You can edit all text and graphic by Windows Wordpad.
Convert PDF to TXT
Convert PDF to plain text files. You can edit text by Notepad.
Convert PDF to Images
Convert PDF to BMP, JPG, GIF or TIF files.
Convert PDF to HTML
Convert PDF to HTML files and automatically generate the Index file.
Convert PDF to SWF
Convert PDF to Shockwave Flash Animation files which can be published on websites.
 
Wow! That's awesome @Sathya
 
@David: No problem. :-)
 
'nite folks
 
Neat!
But.
It's only for windoze x.x
Goodnight, @Sathya.
 
5:41 PM
@Sathya done! :)
 
Have only used such software once, don't see any other use editing a PDF instead of using notes. But well, everyone has his specific use cases... :-)
 
I normally only use CutePDF. It is regularly free. I will have to try pdfzilla out sometime thought. Thanks @Sathya
 
fwiw @TomWij I don't use such s/w, it was just info. /outta here
 
@Sathya: Thanks anyway, giveaways can be nice. Had one once for Tabbles...
@David: About userscripts... I'm actually wondering if I should write an userscript for in-page editing.
So that the edit link actually shows a text box above the post instead of going to another page which doesn't show comments/answers/duplicates/votes...
 
That would be wonderful @TomWij
 
5:57 PM
@TomWij: That userscript idea would be really cool.
 
I've already written a Duplicates User Script, so I think it could be the next step as it would work in a similar way...
The problem is faking the live update of the preview and having the automatic tag support.
Given that in-line editing of tags is supported I suppose that part is already available for the question page,
although I don't know if it's easy to get the preview script at the question page.
But given the amazing things User Scripts can do, it is possible.
 
anyone else having problems loading the actual site?
 
@DMA57361: Nope.
Works just fine for me.
 
darn.... I can't get to SU, SO, MSO or SE... but for some reason can get here...
 
Weird.
 
6:10 PM
try closing your browser, using ccleaner (clearing temp files), then retrying.
 
@David done all that, reset router as well
most of the internet is working fine as well, only found the SE sites problematic
hmmm, doesn't work in other browsers either >(
 
@DMA57361: Can you reach stackexchange.com?
 
no
 
@DMA57361: Have you tried pinging the sites?
ping superuser.com should give 64.34.119.12.
 
no... was messing with dns h/o
@TomWij yup, matching result here
 
6:19 PM
What does a tracert or pathping (Windows only, more analysis) with the parameter superuser.com reveal?
 
it routes "successfully" to stackover.com [64.34.119.12]
(althought one step in the chain is a set of 3 timeouts)
 
Hmm, so no DNS resolving problems, it didn't show dropped packets either?
 
@DMA57361 @TomWij funny... I'm writing up a blog entry on DNS issues
 
nothing dropped except the line that failed entirely
switching to google's DNS and clearing everything doesn't seem to have helped either
 
@DMA57361: Do you have Google Chrome?
 
6:24 PM
I have it installed, yes, but I've not tried it yet
(for this problem, I mean)
 
Try it, if it doesn't work then visit chrome://net-internals/ and try:
- Check if the proxy tab lists the right settings, these should be the ones taken from Internet Explorer.
- See if the event tab lists any errors, and see what it lists when trying to resolve superuser.com, for me it gives:
 
there's no proxy settings, which is correct
 
(P) t=1295547738381 [st=0] +HOST_RESOLVER_IMPL_JOB  [dt=8]
                        --> host = "superuser.com"
                        --> source_dependency = {"id":42493,"type":7}
(P) t=1295547738389 [st=8] -HOST_RESOLVER_IMPL_JOB
                        --> address_list = ["64.34.119.12:80"]
- See if the DNS tab lists a superuser.com entry, for me it gives:
superuser.com	ADDRESS_FAMILY_UNSPECIFIED	64.34.119.12:80
 
superuser.com UNSPECIFIED 64.34.119.12 33168
 
@DMA57361: And if all looks fine, the tests tab should allow you to type in superuser.com and show you a lot of details.
 
6:28 PM
erm, this page isn't tabbed ? ... I may have an old version
 
I only get errors where it says "Use Firefox's proxy settings", but that's because I don't have Firefox. Nice to see it's smart enough to probe Firefox when Internet Explorer is broken... :-D
Isn't there a tests tab?
 
on chrome://net-internals/ there's no tabs at all - just lots of sections above one-another, and I can't see "tests"
 
@DMA57361: 10.0.634.0 dev here, but well, some statistics aren't fully implemented but they should be sufficient to troubleshooting where the problem lies.
 
lol
5.0.375.127
let me try updating :)
 
@DMA57361 Seems like an old version, isn't there a textbox at the bottom which allows you to test?
> Blog: Chrome on stable channel has been updated to 8.0.552.237 for all platforms.
 
6:31 PM
chrome isn't my standard browser
 
Yeah, probably not a bad idea.
Yeah, I just don't know how to troubleshoot in other browsers, but I guess that looking for network diagnostics there might give similar pages.
 
much better...let's have a look
tabs! ah ha :D
testing now
FAIL
Fetch http://superuser.com/ Don't use any proxy
-101
41960
second one is also taking ages...so doesn't bode well
do you know how many tests it tries?
 
Strange, you can ping to it, so you can reach the machine and packets aren't dropped.
To me that would say that something is filtering your network traffic.
Have you tried disabling firewalls?
 
only have the Windows one on
 
@DMA57361: Try disabling it just to be sure that the settings aren't messed up. Although...
 
6:40 PM
anywhere have a list of the error numbers these tests return?
all I'm getting is -101
 
It might be unlikely that something is specifically blocking superuser.com.
 
na, not change
@TomWij and stackexchange.com and stackoverflow.com but not chat.SE.com...
 
ERROR: Error 101 (net::ERR_CONNECTION_RESET): Unknown Error
 
is chat on a different IP range?
@TomWij ah...
 
By googling "google chrome 101".
 
6:42 PM
well all tests complete, all FAIL after ~41s
 
Connection reset would seem like a firmware action, either by ISP or by your Windows Firewall.
 
@TomWij ah, I was being too specific it seems
 
@DMA57361: Yeah, likely to be timeouts.
 
oo, I can get to meta.SE as well
 
Chat is 69.59.196.211 while SU is 64.34.119.12 while Meta.SE is 64.34.80.165.
So yeah, looks like different ranges.
 
6:45 PM
well...maybe I'll just have to do something else this evening
 
@DMA57361: If disabling anti-virus, firewall and cleaning temp data doesn't resolve anything; then yes, it might be your ISP...
Those are the suggestions I can find from Google Employees.
Cleaning temp data won't help as you are just getting the right IP.
Windows Firewall is unlikely as you probably haven't blocked the site or IP specifically.
So, an update or setting change to your anti-virus software (that has web filtering) could probably be the issue; if it isn't the ISP.
 
hadn't though of AV, but it didn't help
 
But yeah, troubleshooting has to end somewhere. I wouldn't feel like calling the ISP either, unless the issue remains for a long time.
 
hmmm, oh well
thank's for your help
 
Leaned pathping while I had problem some weeks ago.
I had a perfect connection with people from The Netherlands while gaming, but there was weird lag when gaming with someone from America.
Furthermore, scalable sites like Google just work fine, but Stack Exchange didn't work for me either.
But, it was just an issue that night and it didn't come back later...
Guess some major switch was having issues.
 
6:53 PM
odd
 
@IvoFlipse what did you do exactly with your DNS situation?
what setting did you change?
 
@DMA57361 did you check your hosts file? Maybe someone is playing with you... :D
 
Anyone here an OS X user?
 
sorry, I'm not @JustJake
 
@JustJake: I am.
 
I no a little bit though
What it your question
 
7:36 PM
@MarkSzymanski, how familiar are you with launchd
 
@JustJake: Not at all. Sorry...
What exactly are you trying to do?
 
No worries then
 
Sorry, I am not either
 
Because if you want to create some sort of scheduled job, I do know about cron that will work just as well.
 
I would ask your question on either the Apple SE site or SU
 
7:39 PM
@David I've asked at SU, but I only got three views or something. It's here
Basically: I want to run `transmission-daemon`in its own user at startup and use the web interface
 
Why do you want to create a new user?
 
Because there are multiple users on the computer, it isn't safe to run it as root, and services in general seem to run under a _serviceName user
 
@David good idea, but no. It's my home DT and I'm the only one with Admin access (I did check, just in case, and all is normal)
 
@DMA57361 I'm running out of helpful advice...
 
7:52 PM
well, rebooted, and checked from another PC on the network - same problem
I'm going to go with an ISP problem and give up
 
... OOO Try using a proxy @DMA57361!!!!!!! :D
That will fix any isp problem
 
ok. don't do that :P
rubber band sounds all over the place
and I'm not sure I can be bothered to find one I trust enough to use
 
@DMA57361 did you try a nslookup?
 
no
 
I glanced through the transcript but didn't see it if you did
try nslookup [website address] 8.8.8.8
 
7:54 PM
I can ping and get the correct IP's back from DNS
and it only seems to be SU/SO/SE/etc I've lost
the chat's are on a different IP range, and work, so presumably there's some IP blocking or failure going on
 
3
A: Top Question of the Week #2

Ivo FlipseI propose this question asked by our very own sys admin Kyle Brandt How do I diagnose not being able to reach a specific website as an end user? This question was asked because some users were tweeting Jeff that they couldn't connect to Stack Overflow lately. To help them, Jeff created a nice C...

4
Q: How do I diagnose not being able to reach a specific website as an end user?

Kyle BrandtIf I can generally reach web pages on the Internet but can't reach a specific one, how do I troubleshoot what the cause is as an end user?

I just started the blog about this issue... try these.
 
@KronoS except... they are on SU, which I can't reach?
 
@IvoFlipse had the same issue...
oh ya... lol
basically try using a different DNS... like google's public DNS and see if that's the issue
that's what the nslookup command does
 
done, no help
I get the correct DNS response
I can ping
I cannot http (it seems)
 
it probably means that you DNS is messed... have you tried changing your DNS?
 
7:58 PM
yes
 
well.... then it sounds like ISP :(
sorry dude...
 
indeed
 
what about these... tried them?
 
nope, but I will shortly
 
What does flag for removal do on the review page?
It just removes it for me? To denote I handled it?
 
8:01 PM
does a normal mod flag with some sort of pre-defined response
 
Accidentally clicked it on one of the answers, it gave nothing as information...
 
it's on MSO somewhere, but I can't get there to find the link for you :(
 
Dang..
Apparently, I earned the privilege to Edit Tag Wikis.
When I saw it, I saw "Edit" and I was all YAY I CAN EDIT STUFF
And, then I saw "Tag Wikis"...
Hehe, when I get the privilege. I am going to edit stuff like crazy.
 
@IvoFlipse: @Diago: @random: Didn't know that the flag on the /review path made a direct flag without confirmation, I'm sorry, just ignore my last flag.
Weirdly, it doesn't show that link on every question there, I'm confused... :-(
 
dang @TomWij you've been busy!
 
8:10 PM
@KronoS: Kinda, second half of yesterday I did only SU and the "Help Vampires" discussion, and some retag requests.
Learned this morning at a higher rate without pause because I didn't learn yesterday,
but I actually didn't need to learn as my exam went fine and my learning didn't have effect. :D
And then I planned playing StarCraft II, but instead I'm hanging around the second half of the day on Super User again...
If you look around page 4 or 5 of my activity you'll see I have been inactive for a time, but that's basically because I was around on other Stack Exchange sites.
But yeah, I'm going for one more thing and then for a gaming pause, perhaps I might find Ivo there. :-)
Oh, didn't see yet that my cross-site reputation lists 13.8k...
 
How do you like SCII @TomWij
 
Favorite game of the moment, for me, it is indeed (one of) the best RTSes of the moment and (one of) the best games of last year.
Played Age Of Mythology in the past for fun.
 
I'm more of an FPS kind of guy
 
But I'm playing StarCraft II in a more competitive setting. Want to go ladder high in 1v1.
 
when I have time to play
 
8:19 PM
But as there are exams now I mostly play in team/custom or observe high level players.
Yeah, have been a FPS kind of guy too.
But a RTS like StarCraft II works refreshing for me, prior to that I was playing through the Bad Company 2 campaign and Quake Live.
 
Mass Effect II was my last play...
haven't really played anything else since
 
And prior to that, World of Warcraft (have subscription now, but well, exams...), Counter-Strike, Armagetron Advanced and some other games I can't come up with.
LoL and Minecraft for a short time.
Yeah, I wanted to do Mass Effect first to get some kind of continued story, but I didn't like the Mass Effect engine.
As for UIs, I like the KISS principle, too much different keys you have to remember bothers me.
 
Originall Mass Effect took a while for me to get into...
but once I got into the story it was addictive...
the engine for the new one is better but not by much... story is great though...
 
By the way...
2
A: Can my Internet go down because of my HDD...??

TomWijPlease back-up first as Jeff suggested. First things first Have you tried updating your bios and drivers, especially chipset/network/raid? Easy things to do, might remedy the problem and more. :-) Have you checked the event log? If it does show a moment in time, you could skip the video reco...

might be community-faq worthy.
I plan to write a short response, but end up feeling I've not explained enough. >_<
 
If I have a question that could belong on multiple stackexchange sites, is it ok to post it everywhere suitable (IE, question related to OS X, post on both the apple stack exchange and on superuser)
 
8:28 PM
@JustJake: Try to find the site that matches the question topic best.
There should be a clear separation between most of the Stack Exchange sites, and if not then it would probably not matter. Worst case your question is just migrated...
Feel free to mention your question title if you want a suggestion.
 
Ok @TomWij, my question is currently here, but the systems I'm dealing with (launchd in particular) are Apple-only
 
@JustJake this probably is the best place for it... It's just not getting the attention at the moment because not a lot of people even in the MAC world deal with that
give it some time and you'll get an answer
 
@KronoS haha, ok. I'm used to posting easy jQuery questions on StackOverflow and getting answered before I can refresh
 
Well that and Stackoverflow has a vastly larger audience than we do...
 
@JustJake: There are Apple and Mac OS X users on our website, and if it turns out to be that nobody knows your answer here we can migrate the question to Apple.SE later, just ask for migration to Apple.SE by flagging your post then. :-)
 
8:34 PM
we've got roughly 42,000 users total; SO has 315,000 @JustJake
 
@JustJake: Yeah, it's amazing. If I have a discussion with a friend on how to do a specific programming thing, I just fire up the question on Stack Overflow and before we have decided there is a high chance that a better answer is available there... :-)
@JustJake: A small note, your question might get more attention if you list the problem/goal as question title.
As in "How do I do X on Y?" or if it's a knowledge question "Why does X Y?"
Anyhow, I'll be back later... Have fun, ppl. :-)
 

« first day (167 days earlier)      last day (4840 days later) »