« first day    last day (43 days later) » 

9:13 AM
@Glorfindel Is there any new site where I can get Take This sword?
@AJ and the Gimme Space hat?
Not for me, alas.
Unless I delete an account and recreate it, I guess.
I would recommend checking here: area51.stackexchange.com/?tab=beta
Thanks. Created an account on Matter Modeling
9:34 AM
A quick question for those who unlocked "the thing". Did you understood WHAT you exactly did to unlock?
Because I have the felling something is either bugged or missing out.
What are you referring to by "the thing"?
And I am trying to document the full picture here.
First, the unlock message asks you to log in on the site even if you are already logged in making me think there may be a bug or some external cookie dependency (hope nothing facebook related)
then, I just found a message by Yaakow that say something about "link to a site where you shine".
That said, apparently getting a score high enough to enter the top 25 isn't the unlock requirement
@YaakovEllis was just speaking about you. An hint since you are here: disable the "down" key, doesn't work to avoid low triangles.
You have to jump everything.
(also, it is intended for the game to be MUCH faster than dino??? I can easily go above 20k on that, yet this version seems almost ... laggy)
Hi @YaakovEllis
9:45 AM
@Derpy it is creatively modified
Hey I realized something, if you press start on hat dash, if you switch to another tab, it will keep going, and while not looking at that tab, your horse will keep jumping and you will get every high score...
Hi @all
@U11-Forward no, the time increases but the score doesn't
Really? for me the score increases the..
Be forewarned - there are some anti-cheating mechanisms in place for Hat Dash. If you try to submit scores that you didn't earn, do so at the risk of being banned from the leaderboard.
9:51 AM
@YaakovEllis please, spare me another useless hunt. Tell me... The "stay tuned..." thing has any purpose?
@YaakovEllis No, actually I am not on the leaderboards of Hat Dash
Seems like This is Fine is back.
Likely same trigger as 2019 - Answer a bountied question but don't receive the bounty, and have a positive score when the calculation script is run.
@Derpy stay tuned itself is not a clue to anything other than the simple meaning of the sentence. can't say anything though for any hidden characters that may or may not be returned as well.
@Panda Wow...
@Derpy well, it is still fun to duck, isn't it?
9:54 AM
@YaakovEllis Yaakov, that is the only one that has a different outcome from last year. The other options all go to a very specific video.
@Derpy yes, I know. I even have a counter to see how many times people end up going to that very specific video
BTW, so does performing the temporary unlock procedure two times in a row.
(don't know if that one was intended)
(9 at last count)
@Derpy of course it was
@YaakovEllis yep, and I think I am all nine.
though that may change through the course of the event
9:56 AM
trying to get upvotes even tho I reached the rep cap
@YaakovEllis and this is too?
17 mins ago, by Derpy
First, the unlock message asks you to log in on the site even if you are already logged in making me think there may be a bug or some external cookie dependency (hope nothing facebook related)
@Derpy How did you get the Samovar hat?
@U11-Forward I ASSUME it is nice question.
Is This is Fine hat awarded when the calculation script is run. Answer must be posted during the bounty period but not necessarily during Winter Bash. If you answer your own question, have a positive score, and offer the bounty you win this hat when you award the bounty. (Hat and trigger from 2016)
@Derpy Ok
10:00 AM
10 votes question on Meta Se
@U11-Forward BTW, this is the real account: meta.stackexchange.com/users/171199/sparcheon
Derpy is a refuse from a merge that didn't merge the chat accounts.
So if 2 people upvote this I get the hat?
@Derpy ^
Please, Yaakow, not asking for an hint, just want to be sure that I am not experiencing some bug with the site. Asking for log in after you already logged in seems weird, and I already had cookie related issues in the past due to browsers blocking things
@U11-Forward Possible, I don't know. I assume it was the nice question badge since it is the only relevant event that happened about at the time I got the hat.
@Derpy Would you mind to do so?
@U11-Forward you need two users, just me is not enough.
I know
10:10 AM
And now the dash button seems broken.
not loading anymore.
can someone test if they can still use it?
@Derpy cant repro
@Derpy I can reproduce the same!
@Derpy it is...
looking into it
10:13 AM
for reference.
happens as soon as I click the button.
@YaakovEllis talking about this:
the message suggest you have to Log In. Yet, I am already logged on the Bash site.
Doesn't seem related to cookies
@Derpy have you unlocked the game yet?
or accessing through other means?
@YaakovEllis Nope...
@YaakovEllis the second option. I can't see how to unlock the game, and since the "hint" tells me to log-in I was wondering if I am not facing a bug.
@Derpy fixed
repro'd; was working, now isn't
10:17 AM
@Mithical should be fixed now
@YaakovEllis Thanks!
22 hats!
@Mithical am i mistaken or you manage to unlock the thing?
what thing
@U11-Forward nice. good luck with the secret ones
some tough new ones this year
@YaakovEllis Yeah
10:27 AM
@Mithical you are in the leaderboard for the dash.
so, that mean you should have unlocked the permanent version.
yet, the whole thing seems bugged.
Now Shadow just reported getting the button.... only when logged off
Q: No Hat Dash Button

Shadow 10 Years WizardI just realized I should see a "Hat Dash" button on winterbash home page when logged in: However, no such button for me: Can I please get the button too?

^ @YaakovEllis
shadow made an assumption
You can get it when logged off if you know what you are doing
The game doesn't seem to work on Safari. :(
I havent seen bugs with this yet
Q: Hat Dash does not work in Safari 14

PandaWhen Hat Dash is launched in Safari (by pressing the space bar), the unicorn stays static. Pressing the space bar further does nothing. Browser: Version 14.0.1 (15610., 15610) OS: macOS Catalina 10.15.7 Note: It works perfectly when running in Chrome.

@YaakovEllis I posted a GIF, is ^that by-design?
@YaakovEllis You can get a PERMANENT unlock of the game while you are NOT logged-in? Because his message doesn't reference anything about "permanently unlock the game" while mine does. So he can't have used the code.
10:32 AM
@Panda not by design. more of a by-yaakov-not-having-safari-installed-on-his-dev-machine. Downloading now
@YaakovEllis haha
I assume that Shadow's first screenshot was lifted from someone else's post
@YaakovEllis Oh thanks for looking into it!
@YaakovEllis doesn't seem very Shadowy but... could be.
How does one get I Wish to Subscribe exactly? I've upvoted more than three questions tagged with [tag:feature-request] on meta.stackexchange.com but I haven't received the hat.
10:42 AM
...it blinks
@dbc Now you've got it!
... and just when I post that question, my subscription arrives.
@dbc Lol
@dbc You catched up with me on SO!
But I'll fall behind soon enough, some of the remaining hats look hopeless.
For me as well...
10:51 AM
.... seems there are some impossible jumps in the dash. I have the felling that some obstacles are close enough that the character can't manage to get on ground fast enough to jump again.
@Derpy use the down button
@Derpy Yeah!
it'll bring you to the ground in the middle of a jump
@Panda can you refresh and try again please?
@YaakovEllis Works great now!
Thanks a lot! :)
10:56 AM
@Mithical doesn't seem very "intended", especially since the game tells you just to use "space". It is only by knowing it is an altered version of Google Dino Run that you can know that "down" does something. And since the original purpose of "down" (avoid low flying obstactles) doesn't work and kill you, is seems counterintuitive. Thanks for the hint anyway.
BTW, seems that by playing using the code, you damage yourself.
Where do you guess triggers?
my top score (didn't try much other than initial novelty) should get into the leaderboard. Yet, apparently it doesn't - as if scores done before unlocking the game "normally" were ignored. While this "could" make sense - but punish you for playing using the secret way (that probably only I noticed in the first place, so no problem there...)... the "total play time" seems to be ignored too.
I answered 8/10 for Rep Hunter Hat!
Almost there
11:13 AM
meta.stackexchange.com/a/358001/369802 < can anyone confirm that's the correct trigger? Then it can be edited into the 'secret hat' list :)
(apparently you need official confirmation before doing anything like that) :D
Was about to say it worked for me 10 mins ago but that's not exactly official confirmation...
@YaakovEllis Could you take a look at this too? meta.stackexchange.com/questions/357946/…
@PeterJ Yeah, I've had quite a few replies saying it worked (it worked for Shadow and Snow too... but they're not official either ;) )
I also suspect Vexillologist is just doing anything 'moderation' related....
Flag, close/del vote, making a post community wiki seems to have done it for me this morning...
@Tinkeringbell I have Vexillologist on EE and although I flagged something just 10 minutes ago (not deleted yet) I got it a fair while back and I think you're right, at that time I would have put the final close vote on a few questions.
23 hats now!
11:42 AM
I think I should get Rep Hunter now!
Upvoted three feature-request on meta, no hat.
That's a lot of answers.
11:47 AM
@Mithical seems far beyond the usual delay. Could have some side requirement too, like date, closure status etc.
And I am still out of the leaderboard even after unlocking the game the easy way (Seriously, @YaakovEllis, if you can after the event finished give us some stat about how many users did actually find the other temp unlock method in the first place)
Even if the score got before unlocking wasn't counted, total time should.
10 minutes no Rep Hunter, does it mean i will get it at UTC 00:00?
12:02 PM
What is the trigger for Movin' on Up?
12:22 PM
Is it reproducible for you guys?
@Tinkeringbell Flag approved.
@U11-Forward yes
@Rob I hadn't flagged a single thing when I got it...
Last, on a close?
Nope.. all I remember doing is opening SE, catching up with winterbash posts in chat/on MSE, and making the hat list community wiki.
After that I had the social distancing hats and the vexilolllogigiglgigydneld one
12:25 PM
Yep, the Take That hat isn't available if you've already completed the requirements prior to the Bash.
Take This?
Or Take That?
the sharp one
So its impossible to get?
you can get it on a different site
Initially, that's how it seemed to me (just showed up, for nothing), but later mod approved (which won't happen on MSE, for you) seemed a more likely explanation. --- There's also last year's reasons to check; maybe one of them will serve as a reminder.
12:27 PM
@Tinkeringbell Just got it on Freelancing where I did almost nothing:
@Rob Same here...
Only went there to check because of that bug report
The long delay is to make it hard to figure out, how long was your delay?
I do have 1 helpful spam flag from 6 hours ago.
(On freelancing)
The delay for getting the social distancing masks was around 15 minutes?
Not too long, in any case.
It could be: do X, Y, or Z
12:35 PM
Freelancing is a special case
Q: Is Freelancing taking part in Winterbash this year?

ChenmunkaIs Freelancing taking part in Winterbash this year? Twelve hours in, and I can't believe nobody has qualified for at least the Social Distancing hat. According to the Leaderboard 0 Users have 0 Hats. Or has a button not been pressed?

@CinCout I know, that's why I even went there in the first place
The vexillologist hat there might be tied to my helpful spam flag then... I just don't know of any of my flags on MSE that were marked helpful XD
But I already had a few of those hats; and the answer says they will be kicked out shortly - so not related to my situation.
@Tinkeringbell you're a mod, all you flag is helpfull ;)
@Tinkeringbell IIRC Cat commented, in these deleted comments here, that a mod who is last is agreed (approved) by the prior users - it was there, or somewhere else :P
@Luuklag Sure, but again: I didn't do such a thing either!
@Rob Wrong link? I see no deleted comments there :)
12:46 PM
OK, If I remember another one I'll ping - but I know that I commented, and Cat replied - and that her replies are missing from my Network Profile (which you may also be able to look at) - there's not been many replies so it's first page (well before Mari-Lou).
@Tinkeringbell Cat's deleted reply would be here, I can't see it, don't know if you can (or you have to be on the post).
@Rob I need the post :)
Any secret hats discovered?
1:12 PM
@Rob Really?
Bye guys, I am done for today!
See ya guys tommorow
Hmmm I just got awarded the vexillologist hat again, on SO and MSE
while I already had them...
@Luuklag Me too!
Hat Maintenance Note: I fixed a bug in the secret definition of Vexillologist, removed the hat from all users (since a good number who earned it should not have, based on a bug in the sql) and reawarded to all users who should earn it. Anyone who is earning it now will get a new WB inbox notification. So if you are trying to figure out the hat, just look at hats awarded from [now - 5 minutes] and on.
@YaakovEllis Oh i got it
1:19 PM
You stole my hats!!!! :(
@YaakovEllis hats off to you, sir
I guess it makes sense that I no longer have them though :D
Now I wonder what the trigger is, as I didn't flag anything on SO
I wonder what the trigger was, that made me earn them in the first place :D
not on MSO
1:20 PM
@Tinkeringbell if you can figure that out, will be a big clue as to what the real criteria is/are
Well I no longer have it on sites I flagged a question as spam
@YaakovEllis I said it before, but I'm kinda clueless... I did almost nothing before I got it today on MSE, and I did even less on Freelancing XD
So that was the trigger, but now isn't
I guess it has something to do with close voting
Bye guys I am off now, cya 😉
1:23 PM
@YaakovEllis That's vexing.
@U11-Forward let us know if there's a secret hat for repetitive chat messages ;)
Interesting. Just got Balaikawhatever, Propel Thyself, and Disciple on MSE.
Yeah My balalaika and disciple also turned up almost simultaneously :)
Now Im way confused about vexilologist.
1:27 PM
@ThomasMarkov That's cuz you spelt it much wrongly.
@Tinkeringbell same here
Any clues about "Disciple" yet? I have it but don't know why.
@AdrianMole Maybe the trigger is to spell it wrong in chat.
@AdrianMole having an upvoted comment appeard to do the trick with me, simultaniously with the balalaika
I suspect it has something to do with the Q or A you post your comment under
and / or the owner of that Q or A
1:29 PM
Makes sense.
Thanks for the hats! I wasn't expecting they would fit on my image but they do! :D
@Tinkeringbell I only have two Vex hats now, and it was for closing on two sites:
The other site had no reopen.
@Rob That makes sense! :) Hopefully there'll be a lost soul on MSE soon to confirm ;)
@Rob +1 to closing. Have it on 3 sites, and closing a post is the only common denominator
So, another confirmation and we can ping a CM; and edit the secret hat list.
1:36 PM
Nah. Must be flag-related.
Closing flagged questions perhaps?
I just got a social distancing hat without visiting the site.
Got it for Ask Ubuntu and haven't been to ask Ubuntu.
flagging to close a question?
@Rob You got my confirmaton too ;) Just closed something on MSE as off-topic and there's a hat :)
I confirm it as well
1:41 PM
I had about 20 Vexillologist hats and now it's dropped to 5, but on 3 of those sites I can't VTC.
Maybe it's different for mods?
@PeterJ flags help too, I got one for movies
I'm pretty sure you get one when the actual closure happens.
The vote/flag doesn't need to be during Winter Bash.
Mods get it for handling flags, mortals for raising flags?
I got vex on math.se, my flag was done yesterday but got carried today.
I got my first Vexillogist on Travel.SE a few minutes after the start (and got it again a few minutes ago), just after this question was closed: travel.stackexchange.com/q/161456/28333
1:42 PM
@Glorfindel Just realised it's probably close reason flags - most of the missing ones I think were spam / NAA
basically flag a post to close, the hat appears when the question actually closes.
@CinCout exactly my thoughts
Notwithstanding the bug reported/fixed by Yaakov, I got a Vexillollypopthingy at about the stroke of midnight. Possibly an outstanding flag was handled. Maybe the bug. Dunno.
@Tinkeringbell Me too, just grabbed one on MSE; within a few minutes.
But I don't flag to close questions on SO, I vote. I think mine came from NAA flags on answers that were deleted.
1:45 PM
@AdrianMole I think both close votes and flags for closing count.
> A question you flagged or voted to close (even before Winter Bash started) is closed.
Maybe. But isn't there another hat for a close vote that turns out successful?
... or is that a review-queue thing?
@Glorfindel then closed but not deleted without being closed ;) That's probably what was wrong in the first round of the trigger
assuming that all deleted questions are closed
That's the problem. Yaakov can't tell us what the bug was without telling us what it wasn't.
Until we figure this out
1:49 PM
@Luuklag I did not delete anything on MSE this morning either when I got that one XD
Or.. perhaps I did clear out a few off-topic ones, I dunno
meta.stackexchange.com/q/358038/369802 < going once, going twice....
Going 3 times...
Anyone that wants an MSE vexillology hat should hurry...
Ahhh. That might've been it then? Deleting that one, and perhaps the spam flag on Freelancing...
Dropped a comment... Probably should do that before it gets nuked...
2:07 PM
It appears that the requirement for Edward has been updated from "Earn the Curious badge" to "Ask only good questions for 5 days".
Probably implying that those who had already earned the Curious badge on a site can still earn this hat.
The badge was never really involved in the process, the hat just has the same trigger.
@Catija Good morning.
You made it a lot later then me Yesterday ;)
I think it was... 3 by the time I went to bed?
Poor you. Hopefully your alarm wasnt at 6
No. 7.
It's now 8 and I just got the kids out of the house.
2:17 PM
Time for a nap ;)
Got to earn those hats some how.
@Catija Bouncer and Doorman should be easy for you to get, seing you have binding votes ;)
... and the Chimney Sweep. Diamonds get hats; Mortals get hard-hats. ;)
You won't be getting Carmen though
Is it me, or are the hats this year much easier than last year?
... the mask and the sword seem especially trivial.
... not complaining, though. All good fun.
2:25 PM
@AdrianMole the sword isn't trivial at all - I already had the Informed badge on each site.
Well the fun is in getting them all ;)
Hmm I still have no idea about the truck hat after looking through those who had gotten it.
@Glorfindel OK. Maybe I was misinformed. xD
hehe :)
2:27 PM
Give a Leg Up has likely got to do with a new user answering your question.
This is Fine has the exact same trigger as the past one of the same name.
@AdrianMole ... We always have one hat that's pretty much given to everyone.
As it should be.
@Glorfindel Don't you love the traditional "create an account on a new site you won't use ever again after the event" hats?
Always been my favorites... not.
@Derpy Well, then delete it again ;)
2:48 PM
It is already hard to get close reviews in on MSE. If SE staff start using their votes then it is no longer a fair game. Now it takes 6 to 8 days for me to get a hat!
If it takes 6 to 8 days for one rene to get one hat, how many days does it take 6 to 8 renes to get 6 to 8 hats?
@AdrianMole 36 - 64
Assuming that "renes" is the correct plural form. Maybe reni?
Nah, renes would probably be correct in Dutch ;)
In Dutch, probably renen
2:51 PM
@rene Perhaps you can file a complaint on MSE, might earn you a soapbox too :P
@AdrianMole No, that's weird. It's 1 rene, two renes
@rene Go, try, go get hats on SharePoint....
@Tinkeringbell You asume linearity here, I don't think thats fair
@Tinkeringbell But one is (more than) enough, don't ya think?
Get rep cap there.... I'll wait... A task not even Skett would probably manage :P
@Luuklag You're right. If all instances of rene run concurrently, it still takes just 6-8. My bad!
2:53 PM
Only if they acquire the hats concurrently.
If they depend upon each other it might take 46656 - 16777216
@AdrianMole Definitely ;)
@Derpy Oh, yes. Let me post a you should all migrate to Lotus Notes and see how that goes. Probably earns me an HNQ ...
@Tinkeringbell one misclick by Catija and my account is gone. Not sure I want to complain that much ....
HNQ.... there was a hat for a question reaching HNQ, right?
I bloody hope not
2:55 PM
@Shadow10YearsWizard I hope not! I don't want a bunch of toilet humor and stuff on HNQ!
Looks like we're no fun
It's the age old problem with winter bash triggers and covid restrictions: Some people are a bit too creative :P
3:12 PM
@AdrianMole Heads up, I made a meta linking your profile, and making a joke. I think it's funny, but if you feel it's in bad taste, I can edit out the joke.
Ooooh the Winter Bash is back!
@cigien Not a problem, for me. But it may be a dupe. Someone else already raised that 'bug' but maybe then deleted - can't find it.
@rene Yep, I will upvote that but only if you post a picture of you.... dressed as Lestat from the Vampire Chronicles with it
^ memorize the quote too. Since trust me, I wasn't the one who suggested to install SharePoint in the first place. I am the one who has to clean up. I'm the cure, not the cause. Not someone you call to have the thing work, just someone you call to minimize damage
@cigien posted on MSE already
(and yet SharePoint if FAR BETTER than ServiceNow)
(the horrors of something that thought that Inheritance on DB TABLES was a good idea...)
3:20 PM
Does anyone know the trigger for Balalaika/Cordovan/Disciple?
I got it a couple of those on MSE but can't figure out how to get it on other sites.
I got Balalaika for an upvoted comment
Together with Disciple
3:38 PM
Hopefully checking the user flag history page doesn't qualify for the Social Distancing hat, or I'm about to get 300 hats.
Just got the confirmation that any score got on the Hat Dash while using the Konami-Code alternate game unlock method isn't counted. If you care for the leaderboard avoid that procedure.
(more info in story form here )
3:56 PM
@Luuklag Uh, upvoted comment on what post?
4:12 PM
HAve we figured out disciple and balalaika?
If that helps, commenting and upvoting on this question here
Q: Hat display bug

GEdgarMy "hat" is shown twice in my answer, once in my sig, and again above

got me Warm, Disciple and Balalaika one after another.
4:30 PM
Just got Cordovan also, don't know why
4:55 PM
@rene I'm pretty sure it takes two clicks.
I can test it, though...
wait ... maybe ...
Can we test if there is another Hairboat hat?
*slaps @Derpy*
@Derpy I read a message in here that there wasn't ;)
@Mithical I'm sure @Catija would love the 10 pings :P!
..... anyway, jokes aside, you folks still didn't add an asteroid hat for playing the asteroid game during the Bash
Will you ever make me happy and had it? Just once?
5:09 PM
@Derpy I already said there wasn't.
16 hours ago, by Catija
There's no hairboat this year. Please don't bug people.
Asteroid game?
@Catija joke, didn't plan to actually do it. I assume two runs learned you all a lesson on not doing ping hats ever again.
@Catija Go in the Bridge chat room, write a message with the words "insert coin" and see what happens....
weird you don't know about that Easter Egg, but I suppose it is something more "Shog"/Dev.
There is a little Asteroid like game that can be played on that chat board only.
It is kinda of a recurring joke that every year I suggest an hat for playing that and reaching... let's say 1k points (not hard, just takes a few minutes)
Don't think many would find that trigger.
Also, just did a little of random hat switching in case there is again an hat for that.
:D That's cool!
I use chat a ton but I think I just... don't hang out in the Bridge to be aware of that one.
5:26 PM
@Catija the only problem it has is that I think it only works on that specific board, so to play you have to post "trash" messages to trigger the secret Easter Egg. Would be nice if it was possible to add it to other rooms too on request.
Ah, yeah, or have it work in any Arqade room.
An option too.
Anyway, apparently the SO Cthulhu egg is still active too (just post "<(?:"[^"]*"['"]*|'[^']*'['"]*|[^'">])+>" in any SO chat room)
Well it only took me 35 games, but I managed to score more than 1k points. I'm so good at this XD
... The game is hard. It feels like the unicorn's hit area is too big?
yes, the tail especially
5:36 PM
Yeah, those huge hat piles are sometimes impossible to get past.
@Catija the problem is that some of the changes make the game harder than the original version. The "impossible jumps" I mentioned before being the most evident one. The game speed is a lot higher than the original and if you get two obstacles very close the unicorn fall speed isn't enough to get you a second jump.
@Catija The huge hat piles seem easier later in the game, when the unicorn seems to make longer jumps. If I get one very early on, I feel I lack the momentum to even be able to pass it.
But it's okay, it's fun enough!
The only option is to press down to fall faster like @Mithical mentioned before, but that is kinda annoying to be honest since you have to press a second button while jumping.
My understanding is that the game speed isn't higher, it's randomized, so the speed you start with can be slow or fast or somewhere in the middle.
Always seem faster imho. I did some comparison, I can get to 20k+ easily on the original T-Rex version, can't seem to do the same here.
But I think the browser may be a culprit too, seem to play smoother on chrome than it does on Firefox
5:41 PM
Actually, to me the dino game feels like it starts faster than the winterbash one
The winterbash one does get faster, faster.

« first day    last day (43 days later) »