« first day (914 days earlier)      last day (1298 days later) » 

10:00 PM
@Undo sounds easy to automate
 
I tried to find anything about ‌​ insertion on Meta, but it's only ever discussed with regard to comments.
 
It appears apple.stackexchange.com/users/184151/sanchez-vega-hector-tomas maybe trolling to upset a woman called Ruth Adams
 
Being on mobile, I can't search chat well. Are we only getting these where there are multiple ids in the api call or does it happen on single questions too
 
@Yvette I think it's more likely that they're just spamming
 
@Yvette Are they going to get answer-blocked soon, or should I ping an Ask Different mod?
 
At least a automatic mod flag is raised for exact duplicate answer posted
!!/alive
 
@Ferrybig Of course
 
Allspam broken?
 
@Andy They are all on 2-question requests, but then again, most of our requests are like that.
This is the canonical reference for char insertion in comments: Is there a CSS problem on Stack Overflow? by balpha. No hint that the chat uses the same logic.
!!/errorlogs 76
@SmokeDetector del old
 
I am pretty amazed that allspam is broken for so long, I saw a allspam report in the tavern a few days ago, but I assumed it was missed because smokey maybe restarted
 
10:08 PM
Is it actually broken, or was the confirming chat message lost?
 
so I directly refactored the backoff response code in my local... so hopefully it should fix it when I commit
 
@sandwich This is the second time I see it, in a short time
 
!!/blame
 
@sandwich It's ArtOfCode's fault.
 
10:10 PM
@SmokeDetector Yes, it is.
 
Backoff received of 10 seconds on request to http://api.stackexchange.com/2.2/questions/28835?site=history.stackexchange.com‌​&filter=!)E0g*ODaEZ(SgULQhYvCYbu09*ss(bKFdnTrGmGUxnqPptuHP&key=IAkbitmze4B8KpacUf‌​Lqkw((
 
@SmokeDetector Now we get it on a single-question request. This question: history.stackexchange.com/q/28835 Has no answers... I can't see how fetching it is hard.
 
reportuser should do the same as allspam... try that
 
Yeah, probably I broke something when adding that alias.
!!/allspam blah blah blah
 
@sandwich 1 argument expected
 
10:14 PM
So the command is recognized.
 
if len(message_parts) != 2:
    return False, "1 argument expected"
 
I think return None is a bug.
 
len(message_parts) also included the !!/allspam part
 
yeah, I figured
 
@sandwich Doesn't handle_user_with_all_spam print a message?
 
10:17 PM
Smokey doesn't report PRs? ;-;
 
I am not sure if that is the actual bug, because the message is send here: github.com/Charcoal-SE/SmokeDetector/blob/master/…
 
Naturally, my fault. When introducing per-room blocks, I overlooked that bit.
Good news is, the command worked as intended, only the messages were borked.
 
[ SmokeDetector ] All-caps answer, few unique characters in answer: Is there a sign for 'not less than', 'not greater than', etc.? by pEEP on math.stackexchange.com
 
sd k
 
sd rude
 
10:25 PM
@SmokeDetector Thanks, Smokey. I thought we were friends.
 
!!/pull
 
[ SmokeDetector ] SmokeDetector started at rev 3dbc3e5 (Normal Human: correctly handle blocks for allspam reports) (running on Raspberry Pi)
Restart: API quota is 9701.
 
[ SmokeDetector ] All of this user's posts are spam: user 184151 on apple.stackexchange.com
 
@SmokeDetector f
 
10:31 PM
@SmokeDetector fixed \o/
 
:)
 
I think I am going, see you all tomorrow Cya
 
Huh. So you're telling me that the people behind Open ID didn't register open.id as their domain?
 
it probably wasn't even a valid TLD when they started
 
@Ferrybig \o
I'll bbl
 
10:40 PM
see you guys later
 
 
1 hour later…
^ recommending Mac software on Android.se
 
[ SmokeDetector ] Blacklisted user: How can I track my location and phone logs? by LucianaTP on android.stackexchange.com (@AndrewT.)
 
sd 2k
 
@sandwich troll and a spammer... double trouble
 

« first day (914 days earlier)      last day (1298 days later) »