« first day (671 days earlier)      last day (763 days later) » 

3:01 PM
@izx lol, that's okay, I think I said something of the sort to you before, something lighter though :D
 
ok @EliahKagan weird case but i was exactly gonna type out that meta answer
 
@EliahKagan can view your edit askubuntu.com/revisions/167143/4 ? in edit dialogue the software centre icon is showing but in the answer( askubuntu.com/a/167143/27559 ) it's gone.
 
you just beat me by a couple of minutes
 
@jokerdino - entire guide added to help the community as suggested :o) — Fernhill Linux Project 1 min ago
 
i did NOT downvote
 
3:05 PM
me too..
 
izx
Me three!
 
Me voted up
From -4 to +0
 
@Samik I've removed the package installation link. It also works for me in preview but not once submitted. I'm not sure how to fix it. I recommend posting on meta about this (with the tag). But if you're not able to, I'll probably get around to it later.
@jokerdino This answer?
 
@EliahKagan yes..
I was thinking along the same lines.
but nonetheless, i wouldn't reopen until the question is edited and clarified
 
@EliahKagan thanks
 
izx
3:13 PM
What @jokerdino said -- OP needs to step up here...if only for a moment...
Thanks for spotting that skypiness @Eliah...great catch!
 
effectively, the answer would just have links to two other questions.
how to hold the package and how to downgrade a package
ok, maybe not effectively.
 
@jokerdino Yes I wanted to do that. but..
 
@AnwarShah yeah..
 
the second part can be, "How to install a .deb package", IMO
 
so, @izx, @AnwarShah did we mess up this matter?
 
3:16 PM
cause, only installing the saved .deb files is sufficient
 
@AnwarShah Well, it's two packages, you have to know what they're called for Skype, you have to know where to find them, and they may have unmet dependencies.
 
@jokerdino a little bit. As i wasn't very sure at the closing time also
 
alright
 
@EliahKagan yes. it is true an answer to find, save and install required .deb files for skype is needed
 
izx
No, I don't think we did -- unless you consider Eliah's excellent justification after the fact. I didn't give Skype a second thought when closing...
 
3:18 PM
though, the question wasn't that very clear
 
on my defense, the OP didn't clarify after my first comment
 
wait a minute.. I am finding the discussion
 
@AnwarShah yes that
 
izx
BTW, if anyone fancies a 50 bounty for what seems like a lot of work, this guy wants to learn how to mod unity-greeted to move the login to the center :/ askubuntu.com/questions/145849/…
 
@AnwarShah that doesn't sound like a good defense
you are just shooting yourself in the foot
@izx yeah i got that
 
3:20 PM
then removed
 
i probably was around when you were talking about that
 
yes. i think so
 
askubuntu.com/posts/170456/revisions minor touch up to the copyrighted answer..
someone point the OP to their copyright page
 
@jokerdino I see what you mean, but I think the OP's intent here is clear. More importantly, having this as a duplicate (with its current comments) suggests to anyone else wanting to keep an old version of skype that they just have to pin and save one package. I think reopening is probably better for the community, even if the OP doesn't care one way or the other. I do think we should edit the title if we reopen it, and I haven't done this myself in case people disagree.
 
well, it doesn't matter who edits it. I just want it edited.
and i don't want to do it too.
I think Tom would.
 
3:24 PM
lol. he should
 
well, apparently people are idiots. someone just completely failed.
 
@jokerdino I'll wait and see if @TomBrossman or the OP weigh in, and to see what response we get in terms of votes in the meta question.
 
alright. got you
 
Why not we just open it and give it an answer?
 
@LordofTime o.O
 
3:25 PM
after removing the dupe part from the question
 
@jokerdino, but how to save the old package deb when it is already updated in the repo? — Ivan 2 days ago
ok, what do you sense from this comment?
 
@AnwarShah I'm fine with that too. I mean I was waiting before editing. (After all, it can also be edited after an answer is given.) If I see it reopened and unanswered, I'll post my answer. (But as I said, anybody else can post it too.)
 
@EliahKagan OK. seems waiting is the best. We can see Tom's or Op's response
 
@EliahKagan I've posted that issue in meta ( meta.askubuntu.com/q/3801/27559 )
 
@jokerdino The OP presumably wrote the post originally. This page is a statement of intent to use (some versions or other of the) GPL and GFDL, but I'm not sure whether or not it actually constitutes permission to distribute the content under those licenses.
Anyway, the OP has posted it here as an answer, so assuming the OP is the original author, now it's separately offered under CC-BY-SA 3.0 and no separate copyright statement is needed. (Disclaimer: I am not a lawyer.)
 
3:28 PM
@jokerdino I sense the same reason for closing it.
 
@EliahKagan I'll leave a comment clarifying his stand then.
 
@jokerdino CC-BY-SA 3.0 doesn't require that the original author be contacted. If the OP doesn't want to offer it without such a restriction, he should delete the post. (Even then, anyone who does access it through AU or anywhere copied from AU probably does have the right to redistribute it under CC-BY-SA 3.0.)
 
well, aborting the comment then. :-)
 
jrg
ABORT ABORT ABORT
 
3:44 PM
2
Q: Software Installation Icon is invisible after posting but visible while editing

SamikThis question is corresponding to the edit by Eliah Kagan to my answer to Is it possible to have a small indicator showing that updates are available (red for security updates) instead of having the update manager pop up? The issue is while the software centre icon was visible in the edit ...

0
Q: Should I answer a question which already has an accepted answer?

msPeachyThe title pretty much sums up the question. If a question has already an accepted answer, should I still try to answer it? Provided that the answer is not similar to the accepted answer, but an alternative method which may also solve the problem.

 
@jrg @EliahKagan somehow fixed that dconf answer formatting
 
BBL
 
@jokerdino thanks
 
I have no idea what happened.
 
jrg
Me either. Markdown can be a really screwed up beast sometimes.
 
3:47 PM
I know this is probably not the place to ask, but i'm fairly desperate.... I didn't get an answer on my question and i'm at my wits end..... how is it that my ubuntu server boots up fine in recovery mode but the standard selection fails every time, even tho the entries are identical (grub entries that is) ?
 
@xyious For everyone's convenience, here's the question being referred to:
0
Q: Ubuntu Server won't start

xyiousI just installed Ubuntu Server again. I've done that quite a few times before. I try starting the system and get to the point where it changes the font on the screen. A little while after that the monitor flickers and I just get a black screen. After that it flickers some more and doesn't respond...

 
thank you
 
Will programs for 11.10 work with 12.04?
 
jrg
@Mitch most likely.
 
Hello all
 
3:51 PM
@jrg Thanks
 
@xyious You said when you try to boot normally, the font changes, the monitor flickers, and it goes black and doesn't respond to anything. What are the things you've tried? Did it not respond to Ctrl+Alt+F1, Ctrl+Alt+Delete, and Alt + SysRQ + R E I S U B ?
@Mitch You may be able to find a PPA that provides a package for 12.04, though, which might work even better, and may be easier to update.
 
i have tried ctrl-alt-f1 and delete, but neither one works
and i tried to connect to the ssh but that doesn't work either (although it also starts up fine in recovery mode->resume boot
 
@xyious Did you try booting normally, but with the nomodeset kernel option?
 
@EliahKagan That doesn't affect servers unless you have X installed
 
@jrg @EliahKagan meta.stackoverflow.com/a/141789/177471 play with the sandbox :P
 
3:55 PM
I'm trying to assign a bash variable the value of a json key, but my regular expression isn't working, can someone help? This is what I'm trying: curl "http://example.org/test.json" -s | grep -Po '"jsonKeyName":.*?[^\\]",'
 
@AmithKK I don't think that is correct. My understanding of nomodeset is that it makes the kernel not load a video driver until X is running. I don't think its value is limited to systems with X installed. @xyious's description makes it sound like everything stops working when the framebuffer is initialized.
 
@EliahKagan Why is there even a framebuffer?
 
@AmithKK So your text looks better? ;-)
 
dino 3 more mins :P
 
Without it, you fit a lot less text on the screen in a virtual console, and with a widescreen monitor, the text might not look very good.
 
3:59 PM
@msPeachy aaah
30 seconds
 
10 seconds
 
my time's a bit late then
1 sec
 
jrg
@jokerdino @EliahKagan it's all in the carriage returns.
 
ok i have some 50 seconds grace time
going offline anytime now
 
good night...
 
jrg
4:01 PM
night @jokerdino.
 
@jokerdino Good Night
 
ok, if i change a few things in the grub entry i manage to get a login prompt.... but before i log in i get scrolling error text .... warning watchdog overflow callback.... hardware name: MS-7519. any of that ring a bell ?
 
@xyious What did you change?
 
i removed the gfx entry and i assumed the root='(hd1,msdos)' was wrong and redundant since the root was specified in the very next line as well
still, though, when i select recovery mode, and in the menu select continue boot everything works fine, i get a prompt and i can log in....
oh also, i've completely reinstalled the operating system twice today
 
good night my friends
 
4:14 PM
@msPeachy Good Night
 
What's up?
 
if i didn't get sidetracked i would be much more productive.... adding nomodeset actually worked but i hadn't tried it until just now.
going to add it to the grub cfg and test it again
 
randomly shows up
 
i get a fail for load graphics fallback device
but it boots and i can log in and everything works fine (i assume)
@el
@EliahKagan thank you
 
4:33 PM
BBT
Good Night
 
4:57 PM
hello *
in here anyone online?
 
Hey. I'm here. Hanging out.
 
in g+
 
"in g+"?
Google plus?
 
ya
 
jrg
Afternoon @RolandTaylor
 
5:01 PM
I don't really do G+
 
I have arrived.
 
@DaveMG where u do hangout?
 
@jrg Thank thou :)
 
@RolandTaylor hey
 
Here. ;)
 
5:01 PM
ahh
got it
 
Had no internet for most of yesterday and last night, and today.
 
天使の - are you in Japan?
 
@DaveMG no, in armenia
 
jrg
@RolandTaylor how are you doing?
 
Oh. You have a Japanese username, so I thought maybe you were Japanese.
 
5:03 PM
heh
 
@DaveMG no, it just my nick(real nick is 天使 but nick needs to be 3 chars or more so...)
 
@jrg I'm good actually ^_^
 
@LordofTime hey
 
jrg
@RolandTaylor good to hear! :)
 
Fair enough.
 
5:05 PM
@DaveMG thanks???
 
Hah! You're welcome. "Fair enough" is just a way of saying "oh". As in "I understand, it's all good."
 
@DaveMG are u in g+?
 
Did something happen to hotmail?
 
sarcasm @DaveMG when i type "thanks???"
@RolandTaylor don't know, but hotmail is with microsoft so anythink can hapen :D
 
jrg
@RolandTaylor is that sarcasm?
 
5:10 PM
@天使の
 
It's trending on G+, and apparently because it's dead.
It's now outlook.com
 
Nope. I mean, I have G+, I just don't use it.
 
ah
 
I leave the internet for nearly 20 hours, and Hotmail dies.
 
ok, is here anyone that uses g+ as socl net?
 
5:11 PM
Maybe if I leave for 24, Microsoft will die?
 
Hotmail works for me... ftw.
 
@RolandTaylor in that case please leave internet for 25 hours
 
@RolandTaylor: If so, please spend a day at the beach. :)
 
@天使の I use G+ as a social network and news source.
 
@RolandTaylor ok, now will find you
 
5:12 PM
I could even use it for dating if I were that kind of person, but that's another story :P
 
@天使の sup.
@RolandTaylor no comment.
 
@LordofTime hah! :D
@RolandTaylor added you on g+
 
@天使の thanks :D
Are you sure you have the right me?
 
@RolandTaylor no thanks, i mean add me back :D
 
5:15 PM
bleh, apparently wordpress and php 5.3.x is brokenish
/me digs around for a 5.4.x ppa
 
@LordofTime no i have added right roland taylor
 
0
Q: Can a 'Recommended' Filter be added to the search criteria of Tags

Chris CarterAt present users are able to filter their Tag searches by Info, Newest, FAQ, Votes, Active and Unanswered Would it be possible to add a Recommended filter also. For instance if My computer boots to a black screen, what options do I have to fix it? were to be added to the Recommended filter for ...

 
weird
 
@RolandTaylor
 
Would anyone have an idea why the Mate Desktop PPA isn't working?
 
5:18 PM
@天使の I'm reloading now
 
@RolandTaylor ok
 
what is your name on G+?
 
Okay I'll add you when the page loads
(Why is my internet acting slow?)
 
????
ok
BBT
 
5:21 PM
Added you
 
5:35 PM
Bounty offered: Why removing gnome-core does not remove all of it's dependencies? http://askubuntu.com/questions/164941/why-removing-gnome-core-does-not-remove-all-of-its-dependencies?atw=1 #apt
 
 
1 hour later…
6:51 PM
@RolandTaylor saw it
 
7:21 PM
evening
 
hey! isn't it vacation time?
shooo
 
from monday - blissful 10 days away
 
I dont have a smart phone - so no temptations possible...!
 
7:30 PM
I tend to forget my chargers and turn the phone only once a week to check if my house burned :D
 
leave your phone home ... it only get wet when diving into the pool :)
 
You should be in the Netherlands... It would get wet just by walking in the streets at the moment, its pouring rain :(
 
that's the standard weather in the UK - just look at the olympics - its a washout.
 
Olympics? :S
--Time flies--
 
0
Q: One machine & two keyboard, mouse & monitors

4r1y4nI have a machine that is running Ubuntu. Can I have two monitors, mouses & keyboards for two different users to use this machine at the same time? What additional hardwares do I need? (e.g. two display adapters?) What configurations should I do? Thanks

 
8:11 PM
Bounty offered: Change the location of password field in Login screen http://askubuntu.com/questions/145849/change-the-location-of-password-field-in-login-screen?atw=1 #loginscreen
 
 
1 hour later…
9:34 PM
Congrats to all Americans.
You must all be proud of Phelps.
 
9:54 PM
@MarcoCeppi: Thanks for approving the patch to the Status.Net charm.
I have no clue why it was looking for rsync.
 
10:23 PM
Does anyone know when the next Ubuntu membership meeting is going to be held?
Sure is quiet today.
 
10:47 PM
I think I know what the next piece of software I need to write is going to be.
I need a lightweight Qt library that performs TCP hole punching.
Then I need to package it and try to get it sponsored :)
 
11:17 PM
Can you answer this? How to increase brightness in smaller steps? http://askubuntu.com/questions/103249/how-to-increase-brightness-in-smaller-steps?atw=1 #brightness
 

« first day (671 days earlier)      last day (763 days later) »