« first day (569 days earlier)      last day (913 days later) » 

3:41 AM
0
Q: configure networked printer to archive print jobs

kenshinjeffA) Existing infrastructure has a shared printer running on a windows machine. B) It may be upgraded to a real network tcp/ip based printer in the near future. How can I make it automatically keep a copy of whatever it is printing as a pdf? Maybe like use cups on a linux machine, which will...

 
 
1 hour later…
5:08 AM
0
Q: Synaptic settings and Lubuntu 12.04

user18260I'm trying to permanently disable tapping and scrolling on my Synaptic touchpad. While I can do this with gpointing-device-settings, the settings are not kept. What file(s) do I need to edit to disable tapping and scrolling?

 
5:35 AM
0
Q: How much can the space allocated for an LVM snapshot be reduced?

imzI created an LVM snapshot, then I modified the original logical volume, and now I see that I probably allocated too much space to hold the snapshot. And I want to reclaim some free space by reducing the space allocated for the snapshot. How can I check how much the space allocated for a snapshot...

 
6:05 AM
0
Q: Apt-pinning on LMDE

sindikatI want to setup an apt priority in Linux Mint Debian Edition 2012.04 in /etc/apt/preferences in the order: LMDE -> Debian testing -> Debian unstable. In other words i almost always want to use packages from LMDE semi-rolling repository, and only sometimes get them from testing or unstable when i ...

0
Q: netselect-apt doesn't work on LMDE 201204

sindikatI want to find the fastest Debian mirror to add it besides LMDE own repositories in /etc/apt/sources.list. When i run sudo netselect-apt testing to find the fastest Debian testing mirror, it successfully downloads http://www.debian.org/mirror/mirrors_full but then throws the following: netselect...

0
Q: 32 or 64 bit class file

Ganessh Kumar R PI have a Java .class file. Now I want to check it was compiled on a 32 bit machine or 64 bit machine ? I tried file command but it just says it is a compiled java class. Is there any way to find it?

 
 
1 hour later…
7:29 AM
0
Q: Is there a global grep.conf in Unix/Linux?

f.ardelianI would like to make a utility that always enables the --color argument for the grep command in any distribution. Is there a way to do this or do I have to search for a way for each distribution?

 
7:59 AM
-1
Q: Slow and fast system calls

NehaDifferentiate the following into slow and fast system calls, and tell why briefly. Assume the I/O model is blocking mode: socket, connect, bind, accept, fork, close, read.

0
Q: How to configure Centos6 to become a Proxy Server

natraI have got a new server and have installed centos6. How do i configure it to become a Proxy Server?? Thanx

0
Q: Problem with installation of camera drivers

MagdaWhen I install my video camera's drivers with a command: modprobe usbserial vendor=... product=... it gets installed as "sg3" instead of sth like "ttyUSB0". Why?

 
8:26 AM
0
Q: Configuring network settings manually in Qubes OS

aixI'm trying to setup Qubes OS (http://qubes-os.org/) on my desktop but struggling to get the network/internet working. This is the configuration i want to setup - ip - 192.168.1.2 Subnet - 255.255.255.0 Gateway - 192.168.1.1 DNS - 8.8.8.8 interface - eth0 i tried following with limited succes...

 
 
4 hours later…
12:14 PM
1
Q: Is there a reverse of insert-last-argument?

l0b0insert-last-argument is probably better known by its usual shortcut, Alt-.. It's very nice to navigate through the last argument of earlier commands, but if you're navigating a little too fast it's easy to miss the argument you wanted, and then it seems you have no other choice but to start all o...

 
 
1 hour later…
1:41 PM
0
Q: recover mysql databases after reinstall debian

dan leadgyI've recently reinstalled my Debian server but forgot to backup mysql databases which were in folder /var/lib/mysql. I need to recover them and tried to use PhotoRec but I can't find the mysql databases there. I have shutdown my server for the moment so it doesn't deteriorate the recovering proc...

 
 
1 hour later…
3:05 PM
0
Q: Linux workstations intermittently loose internet connections

user1187186About three months ago, a strange phenomenon started happening in our network. Firstly, let me describe the network layout (only the details which I think I'll be allowed to divulge): We have a router which establishes a VPN connection over the internet to our client's network. Checkpoint is ...

0
Q: How to install .tar.bz and .tar.bz2 packages?

ZigndI would like to know how to install .tar.bz and .tar.bz2 packages on Debian, please give me a complete explanation.

1
Q: Any tool for inspecting GTK3 elements?

zetahgtkparasite is great for GTK2, but unfortunatelly it can't do GTK3 applications. Is there any alternative?

0
Q: Delete files of certain size range

Eugene SI want to delete files which size is between certain values. For example I have the following list of files: -rw-r--r-- 1 smsc sys 558 Apr 30 13:07 stats.sfe.1.20120430130513.xml.Z -rw-r--r-- 1 smsc sys 388 Apr 30 15:32 stats.sfe.1.20120430153013.xml.Z -rw-r--r-- 1 smsc sys 386 Apr 30 15:36 s...

 
hhh
3:42 PM
ssh hhh@server.com mutt <--- what is wrong here? trying to run mutt there...
ssh [user@]hostname
[command]
this is how I understand the man
 
@hhh mutt uses curses, which depends on a lot of terminal manipulation; I imagine it doesn't like being run within ssh like that
 
4:02 PM
0
Q: Can a linux user change their password without knowing the current password?

cwdI'm setting up a few ubuntu boxes, and using opscode's chef as a configuration tool. It would be fairly easy to install public keys for each user on each of these servers, and disable password authentication. However, the users should also have sudo privileges though, which by default requires a...

 
4:32 PM
0
Q: is it safe to backup ext4 partition with partimage , which is detected as a ext3 partition

warl0ckI use partimage to backup my ext4 partition , but during backup , the partition was detected as ext3 partition , so I'm wondering if this can cause something bad.

 
hhh
5:08 PM
@MichaelMrozek Do you have some suggestion how to achieve the curse -redirection?
@Mods: how can I filter out the new questions in this thread (it is hard to read this...)...
I moved the q here.
 
I usually run it within a screen session, ssh normally, and reattach it
 
5:29 PM
0
Q: Can I disable dead keys for a single application?

jippieI am unable to properly use dead key characters ( ' " ^ ) on (k)ubuntu 11.10 and 12.04 in arduino (a processing based application, at least version 0022 and 1.0). Can I disable dead keys for specific application or application window, or does anybody know another work around? 'Dead keys' is the...

0
Q: How to Ssh Mutt?

hhhMutt depends on curses according to this here, my discussion with Michael: @hhh: ssh hhh@server.com mutt <--- what is wrong here? trying to run mutt there... @MichaelMrozek: mutt uses curses, which depends on a lot of terminal manipulation; I imagine it doesn't like being run within...

 
6:26 PM
0
Q: Getopts and passing of parameters

StudentRikIm trying to use getopts and assign different out comes when the flag is passed. What I am doing is passing a -f flag and what i want to happen is the outcome either puts the command on the output ready for the user to hit enter, or makes the file run. I have put the option in a function called ...

0
Q: Fdisk partition alignment, NAND, not showing specified heads

TechZillaI ran fdisk with these options, fdisk -H 32 -S 32 /dev/sdc Then I made a new label, and created an aligned first partition. Disk /dev/sdc: 7743 MB, 7743995904 bytes 32 heads, 32 sectors/track, 14770 cylinders, total 15124992 sectors However when I run, fdisk /dev/sdc My heads are reporte...

 
 
1 hour later…
7:53 PM
0
Q: Convert video into format which is most likely playable on a windows system

studentI have some flv and mp4 videos, which I need to convert to a format which is playable on an a Windows Vista system (for a presentation). The problem is, that I cannot test the videos on the system on the presentation. I guess that no additional codes are installed on the windows system. I am not ...

 
8:20 PM
0
Q: Escape text for further passing to zenity

zweibaranovI am going to show an error window using zenity: /usr/bin/zenity --error --text="my error message" The error text to pass is obtained as output from another application. This output may contain quotes, backslashes and other special symbols which could prevent zenity to start correctly. /usr/b...

0
Q: "Remote function call interrupts" (CAL in /proc interrupts). What is it?

twblamerI'm running a test program which generates a large number of threads and asynchronous I/O. I'm seeing very high counts of these interrupts in /proc/interrupts, the program cannot scale beyond a certain point because CPUs are 100% saturated with softirq processing. According to: http://www.kernel...

 
 
1 hour later…
9:47 PM
0
Q: How can I force a tap/tun interface into the running state?

QuintinI am trying to capture packets on a tun interface with libpcap. I am creating the interface with: openvpn --mktun --dev tun0 When the adapter is setup it appears as so when I run ifconfig: tun0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00 POINTOPOI...

 
10:45 PM
0
Q: What exactly is happening here? `cat file1 file2 1> file.txt 2>&1`

fakaffI don't quite understand how the computer reads this command. If I understand, 2>&1 simply redirect Standard Error to Standard Output. By that logic, the command reads to me as follows: concatenate files file1 and file2. send stdout from this operation to file.txt. send stderr to std...

 

« first day (569 days earlier)      last day (913 days later) »